Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

LMS2.2 O/S support

Hi

I know that the minimum spec for LMS 2.2 is Win2K SP3, but can someone confirm whether there is support for Windows 2003?

Thanks

Nick

1 REPLY
Bronze

Re: LMS2.2 O/S support

It's definitely not supported. Next release of CW LMS 3.0 will. Expect it this fall.

87
Views
0
Helpful
1
Replies
CreatePlease to create content