Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Load Balancing

Hi! I am having load balancing problems in my environment and I would like a help.

I have updated 02 Cisco 1700 routers to 02 2610MX routers (importing the configuration file) and the load balancing stops working. Only the router 1 is working.

My environment has 02 leased lines, 02 Cisco 2610XM routers and 01 Cisco 3550 switch (vide attachment).

Actually, all ports of my switch are working as switchport and the routers' configuration are:

ROUTER1

--------------

interface Tunnel0

bandwidth 256

ip address 172.16.62.54 255.255.255.252

keepalive 10 3

tunnel source 172.16.62.46

tunnel destination 172.16.62.45

interface FastEthernet0/0

ip address 10.150.21.254 255.255.255.0

duplex auto

speed auto

no mop enabled

standby ip 10.150.21.1

standby preempt

standby track Tunnel0

interface Serial0/0

bandwidth 256

ip address 172.16.62.46 255.255.255.252

no fair-queue

router bgp 11

bgp log-neighbor-changes

neighbor 10.150.21.253 remote-as 10

maximum-paths 2

address-family ipv4

neighbor 10.150.21.253 activate

maximum-paths 2

no auto-summary

no synchronization

exit-address-family

!

address-family nsap

maximum-paths 2

no synchronization

exit-address-family

ROUTER 2

--------

interface Tunnel1

bandwidth 256

ip address 172.16.62.58 255.255.255.252

keepalive 10 3

tunnel source 172.16.62.50

tunnel destination 172.16.62.49

interface FastEthernet0/0

ip address 10.150.21.253 255.255.255.0

duplex auto

speed auto

no mop enabled

standby ip 10.150.21.1

standby preempt

standby track Tunnel1

interface Serial0/0

bandwidth 256

ip address 172.16.62.50 255.255.255.252

no fair-queue

crypto map sof-fase2

router bgp 10

bgp log-neighbor-changes

neighbor 10.150.21.254 remote-as 11

maximum-paths 2

!

address-family ipv4

neighbor 10.150.21.254 activate

maximum-paths 2

no auto-summary

no synchronization

exit-address-family

address-family nsap

maximum-paths 2

no synchronization

exit-address-family

Thanks

Rodnei

1 REPLY

Re: Load Balancing

Hi

The only difference i could observe here is the crypto map which is missing in serial 0/0 of the first router..

interface Serial0/0

bandwidth 256

ip address 172.16.62.46 255.255.255.252

no fair-queue

interface Serial0/0

bandwidth 256

ip address 172.16.62.50 255.255.255.252

no fair-queue

crypto map sof-fase2

can u confirm whether both the boxes are loaded up with same ios code ??

also did u miss up that config line while copying up the configs ??

do add it up and check out ...hope that will fix up the probs.

regds

113
Views
0
Helpful
1
Replies
CreatePlease login to create content