Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Loaded new image but router no longer boots.

Hi,

I have loaded a new IOS on my 2501 and it seems that i can no longer run a break sequence to try to fix it.

What can i do?

Here is the output of my version:

Cisco Internetwork Operating System Software

IOS (tm) 3000 Software (IGS-I-L), Version 11.1(4), RELEASE SOFTWARE (fc1)

Copyright (c) 1986-1996 by cisco Systems, Inc.

Compiled Mon 17-Jun-96 15:45 by mkamson

%LINK-5-CHANGED: Interface Serial1, changed state to administratively down

Then it just stops there, does not go any further after waiting 5 mins.

  • Other Network Infrastructure Subjects
3 REPLIES

Re: Loaded new image but router no longer boots.

Stupid question but often missed, you have tried the break sequence from Power up.???

Also look at the terminal type you are using, as somtimes the brek sequence the emulator sends id not what the router is expecting and hence will not work.. If all else fails i suggest you get flash with a valid image.

However this is not the real solution we know but just to get you up and running, also is this a condigured device, you could just let it boot and go for coffee and come back after 10-20 min, we have had 2500 doing this in the past when testing large updates etc.

New Member

Re: Loaded new image but router no longer boots.

Well, thats what i have been doing! From within 60 secs of power up. It never works.

Once i have sourced a new flash, what do i do with the old flash? Is there a way to delete its contents?

I'll try the waiting game solution while i await some responses.

Re: Loaded new image but router no longer boots.

The router should always adhere to the break within the 20-60 seconds regardless of the config-register, so either your term emulating S/W is not send the correct key sequences.

As for sourcing another flash, you can add a SIMM to and existing router which will then see it as another partition this can then be formatted.

I do stress tho, that you should have no problem breaking into the router from initial power-up, i would suggest trying another Term app.

91
Views
0
Helpful
3
Replies