Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

loading image on cat 2924 XL

accidently I've loaded the wrong firmware image to a Catalyst 2924 and booted it. The original file name was c2900XL-c3h2s-mz-120.5-xu.bin

Because of the needed memory space, I've deleted the wrong image. But now it is not possible to reload a new file into the switch.

When I'm using the command "copy xmodem: flash:c2900XL-c3h2s-mz-120.5-xu.bin" no byte will be tranfered (from Hyperterminal). The correct file is available, but no byte can be transfered into flash memory. Some other terminal programs were used,too, but none worked.

What can I do to bring this switch up and running?

2 REPLIES
New Member

Re: loading image on cat 2924 XL

Hi!

Try this link:

http://www.cisco.com/warp/public/473/corrupt_or_missing_image.html

Hopefull this will help you;

New Member

Re: loading image on cat 2924 XL

I tried it already, but I cannot find a way to send a file into the flash memory.

XMODEM or XMODEM-1k does not work. A communication via serial cable is possible only for commands.

I tried it in this way:

- booting the switch as described in the procedure

- init_flash

- load_helper

- copy xmodem: flash:filename

no byte was send, error message: "Got retry request"

I think there is set a register to a wrong value, but which one, adn how can this be fixed?

Thank you

221
Views
0
Helpful
2
Replies
CreatePlease login to create content