Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Loopback Test

When switch start , both Gig ports are showing Orange colour, and when i show the logg this message is generated.

00:00:14: POST: Loop back Test Failed on GigabitEthernet0/1. State:Disabled

00:00:14: POST: Loop back Test Failed on GigabitEthernet0/2. State:Disabled

5 REPLIES

Re: Loopback Test

Hi Mansoor,

Its a bad hardware as it is failing the POST test.

You have to get it replaced.

Regards,

Ankur

New Member

Re: Loopback Test

Ok thanks , but can i use it

Re: Loopback Test

Hi Mansoor,

AFAIK you cannot use these ports as they are failing the post test which is POWER ON SELF TEST indicating hardware failure

HTH,if yes please rate the post.

Ankur

New Member

Re: Loopback Test

Actually, i am troublshouting a switches, so i am asking such type of question,

Next Question,

in a Show Logg command i found this error.

00:00:10: %PLATFORM_HW-3-ASIC_BIST_FAILURE:

C2950 BIST failed for memory XQ0 count 1

Re: Loopback Test

Hi Mansoor,

This message means that during power-on self-test (POST), the built-in memory test on the ASIC failed, which might occur because the ASIC has a defect. [chars] is the name of the ASIC memory table, and [dec] is the number of address failures in the built-in memory test.

If this is the same switch on which you are getting loopback test failure messages you get it replaced from TAC.

Also to get the details of different error messages on 3550, 2955, 2950 and 2940 Switches have a look at this link

http://www.cisco.com/en/US/products/hw/switches/ps628/products_system_message_guide_chapter09186a00805e0b19.html#wp1313709

HTH, if yes please rate all post.

Ankur

425
Views
10
Helpful
5
Replies
CreatePlease to create content