Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Lose telnet access to 2950 after a few minutes

we have a very basic 2950 config, no trunking, connected to port on 6509 in vlan17. We have Int vlan1 configured on the 2950, with an ip address in the vlan17 subnet. 6509 sc0 is in vlan 1 in a different subnet. When the 2950 is powered up, we loose telnet access to the management address after a few minutes. Am I right in thinking that as there is no trunking configured on the link between the 6509 and the 2950, that it doesn't matter that we are using interface vlan1 for management on the 2950? We have a similar setup on other switches with no problems. We have tried 3 different 2900s now, all giving the same result. IOS is 12.1(9)EA. Or does the 2950 recognise the different vlans?

1 REPLY

Re: Lose telnet access to 2950 after a few minutes

Often times complex troubleshooting issues are best addressed in an interactive session with one of our trained technical assistance engineers. While other forum users may be able to help, it’s often difficult to do so for this type of issue.

To utilize the resources at our Technical Assistance Center, please visit http://www.cisco.com/tac and to open a case with one of our TAC engineers, visit http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

92
Views
0
Helpful
1
Replies
CreatePlease to create content