Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Lost in IOS versions

Hi

I wanted to upgrade my Cisco 3620 (R4700) and 2611 (MPC 860) routers to the minimal supported IOS Release for installing SDM 2.3.1. I am stuck with quite a few queries in this regard:

1. Release Notes for SDM lists supported models as Cisco 2611XM and Cisco 3620.

Is 2611XM different from mine - 2611(MPC 860)?

------------------------------------

'Sh Ver' on 2611 enlists he following details:

IOS TM C2600 Software (C2600-IS-M) R 12.2(2)T1

ROM Bootstrap v 11.3(2)XA4 FC1

Cisco 2611 (MPC860) Processor, 61440/4096 bytes memory.

"Sh Flash" depicts the following:

C2600-is-mz.122-2.T1.bin

--------

Now, when I go to download IOS Release 12.4.4T listed for platform 2610XM-2611XM, it gives me varios options to choose software feature sets, for example:

ADVANCED ENTERPRISE SERVICES WITH SNA SWITCH

ADVANCED IP SERVICES

ADVANCED SECURITY

ENTERPRISE BASE

ENTERPRISE BASE W/O CRYPTO etc..etc..etc.

What should I choose and what all am I licenced for?

Same is the case with my 3620.

"Sh flash", tells me that my image file is: c3620-i-mz.122-5d.bin.

On this router series, the last supported IOS Release is : 12.3.19(GD)

Available for various options, Which one should I choose to download??

Options include:

ENTERPRISE BASIC

IP

IP PLUS

IP/FW/IDS

IP/FW/IDS PLUS IPSEC 3DES BASIC NO ATM

etc..etc..etc.

Which one should I choose?

Please Advise!!

Rgds

2 REPLIES

Re: Lost in IOS versions

Hi Friend,

Dont get confuse:

Have this link and go through it... you will understanding the new IOS packing details:

http://www.cisco.com/en/US/products/sw/iosswrel/ps5460/prod_bulletin09186a00801af451.html

HTH, Please rate if it does.

-amit singh

New Member

Re: Lost in IOS versions

Thanks for the reply Amit.

Section 4 (migration guide of the suggested link)does related the migration path for my current 2600 image "c2600-is-mz" to be replaced with "C2600-ipvoice-mz".

There is nothing listed whether IOS v 12.3 is supported on my 3620 whose current image is:c3620-i-mz.122-5d.bin.

Also: There one minor confusion which arose after glancing through the Table 1 of Section 3 which states that

---------------------------------------------

"The following platforms do not support Cisco IOS Packaging in Release 12.3: Cisco 1720, Cisco 2600 non-XM, and the Cisco 3600 Router Series"

---------------------------------------------

Two of the unsupported 12.3 platforms are excatly mine, Cisco 2600 non-XM and 3600.

Still slightly confused there.

Pls Advise!!

EDITED::

I just read the link here:http://tinyurl.com/hshtb

and it says the 12.3 supports both Cisco 2611 and 3620.

I got the migration path for 2611 from the earlier link you provided, please advise on the 3620 migration path from current "c3620-i-mz.122-5d.bin", or relate the document as despite considerable effort, I have failed to find it.

297
Views
0
Helpful
2
Replies