Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Low throughput

Hi,

I have a Catalyst 6509 switch. One HP Linux machine and one Solaris machine are directly connected.

Gated process is running on both machines for ospf.

The problem is some times i see low throughput when i do ftp from linux machine to solaris machine. Even though the traffic is less.

We do not have any extended access-lists.

I have checked the interfaces connected. There are no packet drops.

Is there any chance that catalyst is dropping packets? Or anything else I need to check ?

Thanks,

Madan.

2 REPLIES

Re: Low throughput

Madan,

I assume the HP and Linux machines are on different VLANs since you stated there's no extended access-lists applied. 6500 switches should have MLS enabled by default unless someone manually turned it off. With MLS packets between devices connected to the same switch should be switched even faster.

The possible causes for low throughput in your scenario can be errors on switchport, incorrect duplex settings between the switch and client, ftp application, busy switch (high CPU utilization) etc. Check the ports to which the devices are connected for errors, hardcode the duplex to full (if possible) on both the switchport and servers itself, check the CPU utilization of the switch itself. If none of that is an issue try a different application and see if that helps.

Hope that helps!

Regards,

Sundar

Purple

Re: Low throughput

Check speed and duplex settings , I know some solaris machines can only run 100/half and if the switchport is hardcoded to 100/full this will cause problems...

235
Views
4
Helpful
2
Replies
CreatePlease to create content