Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MALLOCFAIL on Catalyst C2924XL

Hi all,

we are experiencing a long series of %SYS-2-MALLOCFAIL errors on a Catalyst switch C2924XL. During this condition the device is completely not-responsive and even logging in with the console port is impossible...

An example of the error is:

%SYS-2-MALLOCFAIL: Memory allocation of 200 bytes failed from 0xD7FAC, pool Processor, alignment 0

-Process= "Enet Aging", ipl= 0, pid= 35

-Traceback= 1B47B8 1B62AC D7FB0 F1A30 1D0CCC

Rebooting the device addresses this issue for a while but after 1 day the problem resort...

Can u help us in understanding the problem ? It's a IOS caveat?

Below u find the complete "show tech" output AFTER the reboot...

Thank you in advance,

Andrea

C2900XL Boot Loader (C2900-HBOOT-M) Version 12.0(5.2)XU, MAINTENANCE INTERIM SOFTWARE

Compiled Mon 17-Jul-00 18:19 by ayounes

starting...

Base ethernet MAC Address: 00:04:c1:d9:8f:c0

Xmodem file system is available.

Initializing Flash...

flashfs[0]: 111 files, 3 directories

flashfs[0]: 0 orphaned files, 0 orphaned directories

flashfs[0]: Total bytes: 3612672

flashfs[0]: Bytes used: 2782208

flashfs[0]: Bytes available: 830464

flashfs[0]: flashfs fsck took 6 seconds.

...done Initializing Flash.

Boot Sector Filesystem (bs:) installed, fsid: 3

Parameter Block Filesystem (pb:) installed, fsid: 4

Loading "flash:c2900XL-c3h2s-mz-120.5.2-XU.bin"...###########################################################################################################################################################

File "flash:c2900XL-c3h2s-mz-120.5.2-XU.bin" uncompressed and installed, entry point: 0x3000

executing...

Restricted Rights Legend

Use, duplication, or disclosure by the Government is

subject to restrictions as set forth in subparagraph

(c) of the Commercial Computer Software - Restricted

Rights clause at FAR sec. 52.227-19 and subparagraph

(c) (1) (ii) of the Rights in Technical Data and Computer

Software clause at DFARS sec. 252.227-7013.

cisco Systems, Inc.

170 West Tasman Drive

San Jose, California 95134-1706

Cisco Internetwork Operating System Software

IOS (tm) C2900XL Software (C2900XL-C3H2S-M), Version 12.0(5.2)XU, MAINTENANCE INTERIM SOFTWARE

Copyright (c) 1986-2000 by cisco Systems, Inc.

Compiled Mon 17-Jul-00 17:35 by ayounes

Image text-base: 0x00003000, data-base: 0x00301F3C

Initializing C2900XL flash...

flashfs[1]: 111 files, 3 directories

flashfs[1]: 0 orphaned files, 0 orphaned directories

flashfs[1]: Total bytes: 3612672

flashfs[1]: Bytes used: 2782208

flashfs[1]: Bytes available: 830464

flashfs[1]: flashfs fsck took 7 seconds.

flashfs[1]: Initialization complete.

...done Initializing C2900XL flash.

C2900XL POST: System Board Test: Passed

C2900XL POST: Daughter Card Test: Passed

C2900XL POST: CPU Buffer Test: Passed

C2900XL POST: CPU Notify RAM Test: Passed

C2900XL POST: CPU Interface Test: Passed

C2900XL POST: Testing Switch Core: Passed

C2900XL POST: Testing Buffer Table: Passed

C2900XL POST: Data Buffer Test: Passed

C2900XL POST: Configuring Switch Parameters: Passed

C2900XL POST: Ethernet Controller Test: Passed

C2900XL POST: MII Test: Passed

cisco WS-C2924-XL (PowerPC403GA) processor (revision 0x11) with 8192K/1024K bytes of memory.

Processor board ID FAB0502N0ZN, with hardware revision 0x01

Last reset from power-on

Processor is running Enterprise Edition Software

Cluster command switch capable

Cluster member switch capable

24 FastEthernet/IEEE 802.3 interface(s)

32K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address: 00:04:C1:D9:8F:C0

Motherboard assembly number: 73-3382-08

Power supply part number: 34-0834-01

Motherboard serial number: FAB050230C2

Power supply serial number: PHI0436058G

Model revision number: A0

Motherboard revision number: C0

Model number: WS-C2924-XL-EN

System serial number: FAB0502N0ZN

Press RETURN to get started!

C2900XL INIT: Complete

*Mar 1 00:00:32.631: %SYS-5-CONFIG: Configured from NVRAM by console

*Mar 1 00:00:32.641: %SYS-5-RESTART: System restarted --

Cisco Internetwork Operating System Software

IOS (tm) C2900XL Software (C2900XL-C3H2S-M), Version 12.0(5.2)XU, MAINTENANCE INTERIM SOFTWARE

Copyright (c) 1986-2000 by cisco Systems, Inc.

Compiled Mon 17-Jul-00 17:35 by ayounes

2924-tigli-42>ena

Password:

2924-tigli-42#sh

2924-tigli-42#show tec

2924-tigli-42#show tech-support

------------------ show version ------------------

Cisco Internetwork Operating System Software

IOS (tm) C2900XL Software (C2900XL-C3H2S-M), Version 12.0(5.2)XU, MAINTENANCE INTERIM SOFTWARE

Copyright (c) 1986-2000 by cisco Systems, Inc.

Compiled Mon 17-Jul-00 17:35 by ayounes

Image text-base: 0x00003000, data-base: 0x00301F3C

ROM: Bootstrap program is C2900XL boot loader

2924-tigli-42 uptime is 1 minute

System returned to ROM by power-on

System image file is "flash:c2900XL-c3h2s-mz-120.5.2-XU.bin"

cisco WS-C2924-XL (PowerPC403GA) processor (revision 0x11) with 8192K/1024K bytes of memory.

Processor board ID FAB0502N0ZN, with hardware revision 0x01

Last reset from power-on

Processor is running Enterprise Edition Software

Cluster command switch capable

Cluster member switch capable

24 FastEthernet/IEEE 802.3 interface(s)

32K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address: 00:04:C1:D9:8F:C0

Motherboard assembly number: 73-3382-08

Power supply part number: 34-0834-01

Motherboard serial number: FAB050230C2

Power supply serial number: PHI0436058G

Model revision number: A0

Motherboard revision number: C0

Model number: WS-C2924-XL-EN

System serial number: FAB0502N0ZN

Configuration register is 0xF

------------------ show running-config ------------------

Building configuration...

Current configuration:

!

version 12.0

no service pad

service timestamps debug datetime msec localtime

service timestamps log datetime msec localtime

no service password-encryption

!

hostname 2924-tigli-42

!

enable secret 5 <removed>

!

!

!

!

!

spanning-tree uplinkfast

!

ip subnet-zero

!

!

!

interface FastEthernet0/1

port group 1 distribution destination

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/2

port group 1 distribution destination

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/3

switchport access vlan 136

spanning-tree portfast

!

interface FastEthernet0/4

switchport access vlan 136

spanning-tree portfast

!

interface FastEthernet0/5

switchport access vlan 136

spanning-tree portfast

!

interface FastEthernet0/6

switchport access vlan 136

spanning-tree portfast

!

interface FastEthernet0/7

switchport access vlan 136

spanning-tree portfast

!

interface FastEthernet0/8

switchport access vlan 136

spanning-tree portfast

!

interface FastEthernet0/9

switchport access vlan 136

spanning-tree portfast

!

interface FastEthernet0/10

switchport access vlan 136

spanning-tree portfast

!

interface FastEthernet0/11

switchport access vlan 136

!

interface FastEthernet0/12

switchport access vlan 136

spanning-tree portfast

!

interface FastEthernet0/13

switchport access vlan 136

spanning-tree portfast

!

interface FastEthernet0/14

switchport access vlan 136

spanning-tree portfast

!

interface FastEthernet0/15

switchport access vlan 136

spanning-tree portfast

!

interface FastEthernet0/16

switchport access vlan 136

spanning-tree portfast

!

interface FastEthernet0/17

switchport access vlan 136

spanning-tree portfast

!

interface FastEthernet0/18

switchport access vlan 136

spanning-tree portfast

!

interface FastEthernet0/19

switchport access vlan 136

spanning-tree portfast

!

interface FastEthernet0/20

switchport access vlan 136

spanning-tree portfast

!

interface FastEthernet0/21

switchport access vlan 136

spanning-tree portfast

!

interface FastEthernet0/22

switchport access vlan 136

spanning-tree portfast

!

interface FastEthernet0/23

switchport access vlan 136

spanning-tree portfast

!

interface FastEthernet0/24

switchport access vlan 136

spanning-tree portfast

!

interface VLAN1

ip address 172.20.4.42 255.255.255.128

no ip directed-broadcast

no ip route-cache

!

ip default-gateway 172.20.4.1

logging trap critical

logging 172.20.4.100

snmp-server engineID local 0000000902000004C1D8C600

snmp-server community <removed> RW

snmp-server enable traps snmp

snmp-server enable traps vlan-membership

snmp-server enable traps c2900

snmp-server enable traps config

snmp-server enable traps entity

snmp-server enable traps hsrp

snmp-server enable traps vtp

snmp-server enable traps cluster

snmp-server host 172.20.4.100 trap <removed>

!

line con 0

transport input none

stopbits 1

line vty 0 4

password <removed>

login

line vty 5 15

login

!

end

------------------ show controllers ------------------

CPU Interface ASIC unit 1 chip 0

IDB = 0x530754, ds = 0x5322AC

ds fields: no_fsd_space = 0, enabled_count = 0

invalid_frames = 0, unexpected_valid_frames = 0

Aged frames from notify queues and unexpected retrieves:

aged_frames[0] = 0, unexpected_retrieves[0] = 0

aged_frames[1] = 0, unexpected_retrieves[1] = 0

aged_frames[2] = 0, unexpected_retrieves[2] = 0

aged_frames[3] = 0, unexpected_retrieves[3] = 0

aged_frames[4] = 0, unexpected_retrieves[4] = 0

aged_frames[5] = 0, unexpected_retrieves[5] = 0

aged_frames[6] = 0, unexpected_retrieves[6] = 0

aged_frames[7] = 0, unexpected_retrieves[7] = 0

aged_frames[8] = 0, unexpected_retrieves[8] = 0

aged_frames[9] = 0, unexpected_retrieves[9] = 0

aged_frames[10] = 0, unexpected_retrieves[10] = 0

aged_frames[11] = 0, unexpected_retrieves[11] = 0

aged_frames[12] = 0, unexpected_retrieves[12] = 0

aged_frames[13] = 0, unexpected_retrieves[13] = 0

aged_frames[14] = 0, unexpected_retrieves[14] = 0

aged_frames[15] = 0, unexpected_retrieves[15] = 0

sc_cpu_buffer = 0x5322AC, sc_regs = 0x5322B0

sc_notify_ram = 0x5322B4

CPU Interface registers:

0x710004A4:storage_congestion_time = 0x10

0x710004A8:channel_number = 0x102

0x710004AC:cpu_buffer_control = 0x0

0x710004B0:current_time = 0x1

0x710004B4:device_type = 0x30074

0x710004B8:global_interrupt_mask = 0x80000000

0x710004BC:global_interrupt_status = 0x0

0x710004C0:global_status = 0x80000000

0x710004C4:hash_coefficient_select = 0x1

0x710004D0:interrupt_mask_timer = 0x0

0x710004D4:molecule_receive_attention_mask = 0x3

0x710004D8:molecule_receive_attention_status = 0x0

0x710004DC:molecule_receive_interrupt_mask = 0x0

0x710004E0:molecule_receive_interrupt_status = 0x0

0x710004E4:molecule_receive_status = 0x0

0x710004E8:molecule_send_attention_mask = 0xF

0x710004EC:molecule_send_attention_status = 0x0

0x710004F0:molecule_send_interrupt_mask = 0x0

0x710004F4:molecule_send_interrupt_status = 0x0

0x710004F8:molecule_send_status = 0x0

0x710004FC:notify_overrun_count = 0x0

0x71000500:notify_ring_control = 0x85

0x71000504:pci_control = 0x800002

0x71000508:pci_cpu_buffer_base = 0x70000000

0x7100050C:pci_cpu_notify_ram_base = 0x71010000

0x71000510:pci_id = 0x741137

0x71000514:pci_santa_cruz_base = 0x71000000

0x71000518:port_number = 0x1B1C

0x71000520:retrieval_attention_mask = 0xFFFF

0x71000524:retrieval_attention_status = 0x0

0x71000528:retrieval_interrupt_mask = 0x0

0x7100052C:retrieval_interrupt_status = 0x0

0x71000530:retrieval_status = 0x0

0x71000534:storage_attention_mask = 0xF

0x71000538:storage_attention_status = 0x0

0x7100053C:storage_interrupt_mask = 0x0

0x71000540:storage_interrupt_status = 0x0

0x71000544:storage_status = 0x0

0x71000548:storage_pause_time = 0x0

0x71000554:interval_timer = 0xAFC

0x71000558:interval_timer_status = 0x80000FA0

0x7100055C:cache_info = 0x0

0x71000560:module_code_base_address = 0x0

0x71000564:retrieval_pause_time = 0x0

0x71000568:notify_range_select[0] = 0x1FFFF

0x7100056C:notify_range_select[1] = 0xBFFFF

0x71000570:cpu_buffer_diagnostics[0] = 0x0

0x71000574:cpu_buffer_diagnostics[1] = 0x0

0x71000578:cpu_buffer_diagnostics[2] = 0x0

0x7100057C:cpu_buffer_diagnostics[3] = 0x0

0x71000000:retrieval_info[0]:

start_ptr = 0x7006A1F0, end_ptr = 0x7006A2EF, read_ptr = 0x7006A1F0, write_ptr = 0x7006A1F0

requested_bytes 0x5F4, flags 0x40000007

0x71000020:retrieval_info[1]:

start_ptr = 0x70077AE0, end_ptr = 0x70077BDF, read_ptr = 0x70077B10, write_ptr = 0x70077B10

requested_bytes 0x5F4, flags 0x40000007

0x71000040:retrieval_info[2]:

start_ptr = 0x7000A520, end_ptr = 0x7000A53F, read_ptr = 0x7000A520, write_ptr = 0x7000A520

requested_bytes 0x5F4, flags 0x40000007

0x71000060:retrieval_info[3]:

start_ptr = 0x7000A5B0, end_ptr = 0x7000A5CF, read_ptr = 0x7000A5B0, write_ptr = 0x7000A5B0

requested_bytes 0x5F4, flags 0x40000007

0x71000080:retrieval_info[4]:

start_ptr = 0x7000A640, end_ptr = 0x7000A65F, read_ptr = 0x7000A640, write_ptr = 0x7000A640

requested_bytes 0x5F4, flags 0x40000007

0x710000A0:retrieval_info[5]:

start_ptr = 0x7000A6F0, end_ptr = 0x7000A6FF, read_ptr = 0x7000A6F0, write_ptr = 0x7000A6F0

requested_bytes 0x40, flags 0x40000006

0x710000C0:retrieval_info[6]:

start_ptr = 0x7000AB10, end_ptr = 0x7000AB1F, read_ptr = 0x7000AB10, write_ptr = 0x7000AB10

requested_bytes 0x40, flags 0x40000006

0x710000E0:retrieval_info[7]:

start_ptr = 0x7000ABA0, end_ptr = 0x7000ABAF, read_ptr = 0x7000ABA0, write_ptr = 0x7000ABA0

requested_bytes 0x40, flags 0x40000006

0x71000100:retrieval_info[8]:

start_ptr = 0x7000AC30, end_ptr = 0x7000AC3F, read_ptr = 0x7000AC30, write_ptr = 0x7000AC30

requested_bytes 0x40, flags 0x40000006

0x71000120:retrieval_info[9]:

start_ptr = 0x7000B050, end_ptr = 0x7000B05F, read_ptr = 0x7000B050, write_ptr = 0x7000B050

requested_bytes 0x40, flags 0x40000006

0x71000140:retrieval_info[10]:

start_ptr = 0x7007A910, end_ptr = 0x7007AA0F, read_ptr = 0x7007A910, write_ptr = 0x7007A910

requested_bytes 0x40, flags 0x40000007

0x71000160:retrieval_info[11]:

start_ptr = 0x7007CA80, end_ptr = 0x7007CB7F, read_ptr = 0x7007CA80, write_ptr = 0x7007CA80

requested_bytes 0x40, flags 0x40000007

0x71000180:retrieval_info[12]:

start_ptr = 0x7005C410, end_ptr = 0x7005C9FF, read_ptr = 0x7005C4C0, write_ptr = 0x7005C4C0

requested_bytes 0x5F4, flags 0x40000007

0x710001A0:retrieval_info[13]:

start_ptr = 0x7000B620, end_ptr = 0x7000B65F, read_ptr = 0x7000B620, write_ptr = 0x7000B620

requested_bytes 0x5EC, flags 0x40000007

0x710001C0:retrieval_info[14]:

start_ptr = 0x7000B6B0, end_ptr = 0x7000B6BF, read_ptr = 0x7000B6B0, write_ptr = 0x7000B6B0

requested_bytes 0x5EC, flags 0x40000006

0x710001E0:retrieval_info[15]:

start_ptr = 0x7000BAD0, end_ptr = 0x7000BADF, read_ptr = 0x7000BAD0, write_ptr = 0x7000BAD0

requested_bytes 0x40, flags 0x40000000

0x71000200:notify_info[0]:

start_ptr = 0x71010000, end_ptr = 0x71010FFF, read_ptr = 0x71010000, write_ptr = 0x71010000

queue_depth = 0x200, queue_select = 0x40, flags = 0x40000001

0x71000220:notify_info[1]:

start_ptr = 0x71011000, end_ptr = 0x71011FFF, read_ptr = 0x71011418, write_ptr = 0x71011418

queue_depth = 0x200, queue_select = 0x80, flags = 0x40000001

0x71000240:notify_info[2]:

start_ptr = 0x71012000, end_ptr = 0x71012FFF, read_ptr = 0x71012C10, write_ptr = 0x71012C10

queue_depth = 0x200, queue_select = 0x41, flags = 0x40000001

0x71000260:notify_info[3]:

start_ptr = 0x71013000, end_ptr = 0x71013FFF, read_ptr = 0x710136B0, write_ptr = 0x710136B0

queue_depth = 0x200, queue_select = 0x42, flags = 0x40000001

0x71000280:notify_info[4]:

start_ptr = 0x71014000, end_ptr = 0x71014FFF, read_ptr = 0x710146B0, write_ptr = 0x710146B0

queue_depth = 0x200, queue_select = 0x43, flags = 0x40000001

0x710002A0:notify_info[5]:

start_ptr = 0x71015000, end_ptr = 0x71015007, read_ptr = 0x71015000, write_ptr = 0x71015000

queue_depth = 0x1, queue_select = 0x44, flags = 0x40000000

0x710002C0:notify_info[6]:

start_ptr = 0x71016000, end_ptr = 0x71016007, read_ptr = 0x71016000, write_ptr = 0x71016000

queue_depth = 0x1, queue_select = 0x45, flags = 0x40000000

0x710002E0:notify_info[7]:

start_ptr = 0x71017000, end_ptr = 0x71017007, read_ptr = 0x71017000, write_ptr = 0x71017000

queue_depth = 0x1, queue_select = 0x46, flags = 0x40000000

0x71000300:notify_info[8]:

start_ptr = 0x71018000, end_ptr = 0x71018007, read_ptr = 0x71018000, write_ptr = 0x71018000

queue_depth = 0x1, queue_select = 0x47, flags = 0x40000000

0x71000320:notify_info[9]:

start_ptr = 0x71019000, end_ptr = 0x71019007, read_ptr = 0x71019000, write_ptr = 0x71019000

queue_depth = 0x1, queue_select = 0x48, flags = 0x40000000

0x71000340:notify_info[10]:

start_ptr = 0x7101A000, end_ptr = 0x7101AFFF, read_ptr = 0x7101A000, write_ptr = 0x7101A000

queue_depth = 0x200, queue_select = 0x49, flags = 0x40000001

0x71000360:notify_info[11]:

start_ptr = 0x7101B000, end_ptr = 0x7101BFFF, read_ptr = 0x7101B300, write_ptr = 0x7101B300

queue_depth = 0x200, queue_select = 0xA0, flags = 0x40000001

0x71000380:notify_info[12]:

start_ptr = 0x7101C000, end_ptr = 0x7101CFFF, read_ptr = 0x7101C058, write_ptr = 0x7101C058

queue_depth = 0x200, queue_select = 0x4A, flags = 0x40000001

0x710003A0:notify_info[13]:

start_ptr = 0x7101D000, end_ptr = 0x7101D09F, read_ptr = 0x7101D000, write_ptr = 0x7101D000

queue_depth = 0x14, queue_select = 0x4B, flags = 0x40000001

0x710003C0:notify_info[14]:

start_ptr = 0x7101E000, end_ptr = 0x7101E007, read_ptr = 0x7101E000, write_ptr = 0x7101E000

queue_depth = 0x1, queue_select = 0x4C, flags = 0x40000000

0x710003E0:notify_info[15]:

start_ptr = 0x7101F000, end_ptr = 0x7101F007, read_ptr = 0x7101F000, write_ptr = 0x7101F000

queue_depth = 0x1, queue_select = 0x4D, flags = 0x40000000

0x71000400:molecule_send_info[0]

start_ptr = 0x7000BB60, end_ptr = 0x7000BE7F, read_ptr = 0x7000BD40, write_ptr = 0x7000BD40

process_ptr = 0x700953C8, flags = 0x40000001

0x71000420:molecule_send_info[1]

start_ptr = 0x7000BEF0, end_ptr = 0x7000C20F, read_ptr = 0x7000C130, write_ptr = 0x7000C130

process_ptr = 0x70007048, flags = 0x40000001

0x71000440:storage_info[0]

start_ptr = 0x700083F8, end_ptr = 0x70009397, read_ptr = 0x70008668, write_ptr = 0x70008668

stored_ptr = 0x70008668, flags = 0xC0000001

0x71000460:storage_info[1]

start_ptr = 0x70009408, end_ptr = 0x7000A3A7, read_ptr = 0x70009C08, write_ptr = 0x70009C08

stored_ptr = 0x70009C08, flags = 0xC0000001

0x71000480:molecule_receive_info

start_ptr = 0x7000C280, end_ptr = 0x7000C40F, read_ptr = 0x7000C300, write_ptr = 0x7000C300

overrun_count = #0, flags = 0x40000001

Ethernet Controller 5677008:

FrameNotifyRejectCount = 0x00000000

NetworkActivity = 0x00000100

NotifyQueueStatus = 0xFFFF0000

SatelliteStatus = 0x00000000

SatelliteStatus + 1 = 0x00000000

SatelliteStatus + 2 = 0x00000000

Ethernet Controller 5685720:

FrameNotifyRejectCount = 0x00000000

NetworkActivity = 0x00000000

NotifyQueueStatus = 0xFFFF0000

SatelliteStatus = 0x00000000

SatelliteStatus + 1 = 0x00000000

SatelliteStatus + 2 = 0x00000000

Ethernet Controller 5353524:

FrameNotifyRejectCount = 0x00000000

NetworkActivity = 0x00000000

NotifyQueueStatus = 0xFFFF0000

SatelliteStatus = 0x00000000

SatelliteStatus + 1 = 0x00000000

SatelliteStatus + 2 = 0x00000000

------------------ show stacks ------------------

Minimum process stacks:

Free/Size Name

5036/6000 mflash init

5064/6000 CPU Interface POST

1856/3000 Switch Parameters Initialization Process

2332/3000 Module Management Process

6920/12000 malibu static front-end post

2760/3000 Address Aging Init

1932/3000 Address Table Init

5496/6000 malibu post

5652/6000 VTP Malibu Shim Process

5584/6000 Frank Mainboard Init

5036/6000 Del Mar Init

7840/12000 Init

2624/3000 Inline Power

5492/6000 atm Init

5424/6000 Ethernet Controller Init

5540/6000 malibu init

Interrupt level stacks:

Level Called Unused/Size Name

4 135499 8440/9000 CPU NETWORK INTERFACE CHIP

6 17529 8940/9000 403 SERIAL VECTOR

------------------ show interfaces ------------------

VLAN1 is up, line protocol is up

Hardware is CPU Interface, address is 0004.c1d9.8fc0 (bia 0004.c1d9.8fc0)

Internet address is 172.20.4.42/25

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:11, output 00:00:13, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

14 packets input, 1169 bytes, 0 no buffer

Received 1 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 input packets with dribble condition detected

25 packets output, 2316 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/1 is up, line protocol is up

Hardware is Fast Ethernet, address is 0004.c1d9.8fc1 (bia 0004.c1d9.8fc1)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex (Full), Auto Speed (100), 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:01, output 00:00:08, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 4000 bits/sec, 7 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

468 packets input, 45462 bytes

Received 449 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 372 multicast

0 input packets with dribble condition detected

22 packets output, 2698 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/2 is up, line protocol is up

Hardware is Fast Ethernet, address is 0004.c1d9.8fc2 (bia 0004.c1d9.8fc2)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex (Full), Auto Speed (100), 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:32, output 00:00:10, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

16 packets input, 1812 bytes

Received 2 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 2 multicast

0 input packets with dribble condition detected

19 packets output, 3613 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/3 is up, line protocol is up

Hardware is Fast Ethernet, address is 0004.c1d9.8fc3 (bia 0004.c1d9.8fc3)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex (Full), Auto Speed (100), 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 1000 bits/sec, 2 packets/sec

14 packets input, 896 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

93 packets output, 6328 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/4 is down, line protocol is down

Hardware is Fast Ethernet, address is 0004.c1d9.8fc4 (bia 0004.c1d9.8fc4)

MTU 1500 bytes, BW 0 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex , Auto Speed , 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:51, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

1 packets input, 64 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

9 packets output, 1289 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/5 is up, line protocol is up

Hardware is Fast Ethernet, address is 0004.c1d9.8fc5 (bia 0004.c1d9.8fc5)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex (Full), Auto Speed (100), 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 1000 bits/sec, 2 packets/sec

15 packets input, 960 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

95 packets output, 6398 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/6 is up, line protocol is up

Hardware is Fast Ethernet, address is 0004.c1d9.8fc6 (bia 0004.c1d9.8fc6)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex (Full), Auto Speed (100), 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:01, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 1000 bits/sec, 2 packets/sec

15 packets input, 960 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

99 packets output, 6598 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/7 is up, line protocol is up

Hardware is Fast Ethernet, address is 0004.c1d9.8fc7 (bia 0004.c1d9.8fc7)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex (Half), Auto Speed (10), 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:01, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

1 packets input, 64 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

100 packets output, 6662 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/8 is down, line protocol is down

Hardware is Fast Ethernet, address is 0004.c1d9.8fc8 (bia 0004.c1d9.8fc8)

MTU 1500 bytes, BW 0 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex , Auto Speed , 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:56, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

1 packets input, 64 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

3 packets output, 128 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/9 is up, line protocol is up

Hardware is Fast Ethernet, address is 0004.c1d9.8fc9 (bia 0004.c1d9.8fc9)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex (Full), Auto Speed (100), 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:01, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

1 packets input, 64 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

103 packets output, 6792 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/10 is down, line protocol is down

Hardware is Fast Ethernet, address is 0004.c1d9.8fca (bia 0004.c1d9.8fca)

MTU 1500 bytes, BW 0 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex , Auto Speed , 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:58, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

1 packets input, 64 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

3 packets output, 128 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/11 is up, line protocol is up

Hardware is Fast Ethernet, address is 0004.c1d9.8fcb (bia 0004.c1d9.8fcb)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex (Full), Auto Speed (100), 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 1000 bits/sec, 2 packets/sec

1 packets input, 64 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

112 packets output, 7116 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/12 is down, line protocol is down

Hardware is Fast Ethernet, address is 0004.c1d9.8fcc (bia 0004.c1d9.8fcc)

MTU 1500 bytes, BW 0 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex , Auto Speed , 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:01, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

1 packets input, 64 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

3 packets output, 128 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/13 is down, line protocol is down

Hardware is Fast Ethernet, address is 0004.c1d9.8fcd (bia 0004.c1d9.8fcd)

MTU 1500 bytes, BW 0 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex , Auto Speed , 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:02, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

1 packets input, 64 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

3 packets output, 128 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/14 is up, line protocol is up

Hardware is Fast Ethernet, address is 0004.c1d9.8fce (bia 0004.c1d9.8fce)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex (Full), Auto Speed (100), 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:01, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 1000 bits/sec, 2 packets/sec

17 packets input, 1088 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

118 packets output, 7836 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/15 is down, line protocol is down

Hardware is Fast Ethernet, address is 0004.c1d9.8fcf (bia 0004.c1d9.8fcf)

MTU 1500 bytes, BW 0 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex , Auto Speed , 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:01:04, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

1 packets input, 64 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

3 packets output, 128 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/16 is up, line protocol is up

Hardware is Fast Ethernet, address is 0004.c1d9.8fd0 (bia 0004.c1d9.8fd0)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex (Full), Auto Speed (100), 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

1 packets input, 64 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

126 packets output, 8230 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/17 is up, line protocol is up

Hardware is Fast Ethernet, address is 0004.c1d9.8fd1 (bia 0004.c1d9.8fd1)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex (Full), Auto Speed (100), 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:01, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

1 packets input, 64 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

125 packets output, 8166 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/18 is down, line protocol is down

Hardware is Fast Ethernet, address is 0004.c1d9.8fd2 (bia 0004.c1d9.8fd2)

MTU 1500 bytes, BW 0 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex , Auto Speed , 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

1 packets input, 64 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

1 packets output, 64 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/19 is up, line protocol is up

Hardware is Fast Ethernet, address is 0004.c1d9.8fd3 (bia 0004.c1d9.8fd3)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex (Full), Auto Speed (100), 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:01, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

18 packets input, 1152 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

128 packets output, 8348 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/20 is up, line protocol is up

Hardware is Fast Ethernet, address is 0004.c1d9.8fd4 (bia 0004.c1d9.8fd4)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex (Full), Auto Speed (100), 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

19 packets input, 1216 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

132 packets output, 8548 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/21 is up, line protocol is up

Hardware is Fast Ethernet, address is 0004.c1d9.8fd5 (bia 0004.c1d9.8fd5)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex (Full), Auto Speed (100), 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

19 packets input, 1216 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

135 packets output, 8614 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/22 is up, line protocol is up

Hardware is Fast Ethernet, address is 0004.c1d9.8fd6 (bia 0004.c1d9.8fd6)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex (Full), Auto Speed (100), 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:01, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

1 packets input, 64 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

134 packets output, 8614 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/23 is up, line protocol is up

Hardware is Fast Ethernet, address is 0004.c1d9.8fd7 (bia 0004.c1d9.8fd7)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex (Full), Auto Speed (100), 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

20 packets input, 1280 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

137 packets output, 8686 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/24 is down, line protocol is down

Hardware is Fast Ethernet, address is 0004.c1d9.8fd8 (bia 0004.c1d9.8fd8)

MTU 1500 bytes, BW 0 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex , Auto Speed , 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

1 packets input, 64 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

1 packets output, 64 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

------------------ show process memory ------------------

Total: 3779364, Used: 1843896, Free: 1935468

PID TTY Allocated Freed Holding Getbufs Retbufs Process

0 0 48800 1504 338112 0 0 *Init*

0 0 1396 106560 1396 0 0 *Sched*

0 0 4623344 1739644 950332 1155288 598572 *Dead*

1 0 268 268 3836 0 0 Load Meter

2 0 393856 326432 73424 0 0 Exec

3 0 0 0 6836 0 0 Check heaps

4 0 20248 0 27084 0 0 Chunk Manager

5 0 96 0 6932 0 0 Pool Manager

6 0 268 268 6836 0 0 Timers

7 0 96 0 6932 0 0 Entity MIB API

8 0 232 84 7068 0 0 ARP Input

9 0 8688 268 15256 0 0 Enet Aging

10 0 96 0 6932 0 0 Critical Bkgnd

11 0 165848 138616 15980 0 0 Net Background

12 0 364 268 12932 0 0 Logger

13 0 13304 268 6972 0 0 TTY Background

14 0 67372 56460 6836 0 0 Per-Second Jobs

15 0 192 0 7028 0 0 Net Input

16 0 268 268 6836 0 0 Compute load avg

17 0 0 612 6836 0 1724 Per-minute Jobs

18 0 1111864 939716 6380 780 0 LED Control Proc

19 0 0 0 3836 0 0 RAM Access (dm 0

20 0 2167036 2406340 10044 780 0 Port Status Proc

21 0 244 0 7080 0 0 VM Prune Events

23 0 6052 5844 3908 0 0 GDS Frame Ager

24 0 0 0 6900 0 0 IP NAT Ager

28 0 0 0 3836 0 0 RAM Access (dm 1

30 0 426088 263232 7072 0 0 Broadcast Storm

31 0 96 0 3932 0 0 Port Group Chang

33 0 56192 88200 4948 0 0 Address Learning

34 0 0 0 3836 0 0 RAM Access (dm 2

35 0 233448 249388 24772 780 0 Enet Aging

36 0 192 0 13028 0 0 IP Input

37 0 96 7080 3932 0 0 Address Deletion

38 0 5248 892 11192 0 0 CDP Protocol

39 0 588 268 7156 0 0 UDLD

40 0 14748 5332 12416 0 0 Switch CGMP Prot

41 0 47376 18292 37108 6804 0 VLAN Manager

42 0 0 0 12836 0 0 TCP Timer

43 0 0 0 12836 0 0 TCP Protocols

44 0 0 0 6836 0 0 Socket Timers

45 0 0 0 6836 0 0 HTTP Timer

46 0 244 0 4080 0 0 CGMP Forwarding

47 0 364 268 6932 0 0 Cluster L2

48 0 96 0 6932 0 0 Cluster RARP

49 0 2096 1132 7800 0 0 Cluster Base

50 0 916 4280 6988 0 0 Spanning Tree

51 0 420 268 3988 0 0 STP Hello

52 0 3264 268 8920 780 0 STP Queue Handle

53 0 160 4524 6996 0 0 Malibu STP Adjus

54 0 0 0 6836 0 0 Time Range Proce

55 0 136 0 12972 0 0 SNMP ConfCopyPro

56 0 8348 8748 3932 0 0 Bridge MIB traps

58 0 340 340 3836 0 0 Runtime diags

59 0 268 268 3836 0 0 Ufast mcast Proc

60 0 0 0 6836 0 0 SNMP Timers

61 0 1524 268 14092 0 0 IP SNMP

62 0 96 0 12964 0 0 SNMP Traps

1843056 Total

------------------ show process cpu ------------------

CPU utilization for five seconds: 35%/12%; one minute: 31%; five minutes: 10%

PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process

1 6 18 333 0.00% 0.00% 0.00% 0 Load Meter

2 3203 392 8170 2.45% 2.51% 0.86% 0 Exec

3 100 13 7692 0.00% 0.08% 0.01% 0 Check heaps

4 0 1 0 0.00% 0.00% 0.00% 0 Chunk Manager

5 0 2 0 0.00% 0.00% 0.00% 0 Pool Manager

6 0 2 0 0.00% 0.00% 0.00% 0 Timers

7 0 1 0 0.00% 0.00% 0.00% 0 Entity MIB API

8 5 4 1250 0.00% 0.00% 0.00% 0 ARP Input

9 0 85 0 0.00% 0.00% 0.00% 0 Enet Aging

10 0 1 0 0.00% 0.00% 0.00% 0 Critical Bkgnd

11 646 215 3004 0.00% 0.20% 0.11% 0 Net Background

12 0 4 0 0.00% 0.00% 0.00% 0 Logger

13 10 82 121 0.00% 0.00% 0.00% 0 TTY Background

14 432 268 1611 0.40% 0.29% 0.10% 0 Per-Second Jobs

15 0 1 0 0.00% 0.00% 0.00% 0 Net Input

16 0 19 0 0.00% 0.00% 0.00% 0 Compute load avg

17 27 2 13500 0.00% 0.01% 0.00% 0 Per-minute Jobs

18 1840 4672 393 1.33% 1.28% 0.48% 0 LED Control Proc

19 0 1 0 0.00% 0.00% 0.00% 0 RAM Access (dm 0

20 16847 8165 2063 12.59% 9.48% 3.15% 0 Port Status Proc

21 54 112 482 0.00% 0.00% 0.00% 0 VM Prune Events

23 384 1487 258 0.10% 0.16% 0.05% 0 GDS Frame Ager

24 0 1 0 0.00% 0.00% 0.00% 0 IP NAT Ager

28 0 1 0 0.00% 0.00% 0.00% 0 RAM Access (dm 1

30 1053 1396 754 0.71% 0.64% 0.21% 0 Broadcast Storm

31 0 1 0 0.00% 0.00% 0.00% 0 Port Group Chang

33 577 264 2185 0.00% 0.24% 0.10% 0 Address Learning

34 0 1 0 0.00% 0.00% 0.00% 0 RAM Access (dm 2

35 889 330 2693 0.92% 0.58% 0.19% 0 Enet Aging

36 0 15 0 0.00% 0.00% 0.00% 0 IP Input

37 351 11 31909 0.00% 0.23% 0.08% 0 Address Deletion

38 511 22 23227 0.00% 0.24% 0.11% 0 CDP Protocol

39 5 88 56 0.00% 0.00% 0.00% 0 UDLD

40 137 32 4281 0.00% 0.00% 0.00% 0 Switch CGMP Prot

41 2138 32 66812 0.00% 0.64% 0.38% 0 VLAN Manager

42 0 1 0 0.00% 0.00% 0.00% 0 TCP Timer

43 0 1 0 0.00% 0.00% 0.00% 0 TCP Protocols

44 0 1 0 0.00% 0.00% 0.00% 0 Socket Timers

45 0 1 0 0.00% 0.00% 0.00% 0 HTTP Timer

46 0 1 0 0.00% 0.00% 0.00% 0 CGMP Forwarding

47 0 4 0 0.00% 0.00% 0.00% 0 Cluster L2

48 0 10 0 0.00% 0.00% 0.00% 0 Cluster RARP

49 246 27 9111 0.00% 0.15% 0.06% 0 Cluster Base

50 361 152 2375 0.00% 0.21% 0.08% 0 Spanning Tree

51 0 3 0 0.00% 0.00% 0.00% 0 STP Hello

52 798 228 3500 0.61% 0.53% 0.18% 0 STP Queue Handle

53 37 59 627 0.00% 0.00% 0.00% 0 Malibu STP Adjus

54 0 1 0 0.00% 0.00% 0.00% 0 Time Range Proce

55 0 1 0 0.00% 0.00% 0.00% 0 SNMP ConfCopyPro

56 46 6 7666 0.00% 0.02% 0.00% 0 Bridge MIB traps

58 20 19 1052 0.00% 0.01% 0.00% 0 Runtime diags

59 15 855 17 0.00% 0.00% 0.00% 0 Ufast mcast Proc

60 0 1 0 0.00% 0.00% 0.00% 0 SNMP Timers

61 5 41 121 0.00% 0.00% 0.00% 0 IP SNMP

62 0 1 0 0.00% 0.00% 0.00% 0 SNMP Traps

------------------ show buffers ------------------

Buffer elements:

500 in free list (500 max allowed)

1630 hits, 0 misses, 0 created

Public buffer pools:

Small buffers, 104 bytes (total 49, permanent 25):

40 in free list (20 min, 60 max allowed)

16609 hits, 9 misses, 0 trims, 24 created

0 failures (0 no memory)

Middle buffers, 600 bytes (total 24, permanent 15):

24 in free list (10 min, 30 max allowed)

516 hits, 3 misses, 0 trims, 9 created

0 failures (0 no memory)

Big buffers, 1524 bytes (total 11, permanent 5):

10 in free list (5 min, 10 max allowed)

1362 hits, 84 misses, 246 trims, 252 created

0 failures (0 no memory)

VeryBig buffers, 4520 bytes (total 4, permanent 0):

4 in free list (0 min, 10 max allowed)

4 hits, 2 misses, 0 trims, 4 created

0 failures (0 no memory)

Large buffers, 5024 bytes (total 0, permanent 0):

0 in free list (0 min, 5 max allowed)

0 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

Huge buffers, 18024 bytes (total 2, permanent 0):

2 in free list (0 min, 2 max allowed)

0 hits, 1 misses, 0 trims, 2 created

0 failures (0 no memory)

Interface buffer pools:

CPU10 buffers, 64 bytes (total 32, permanent 32):

16 in free list (0 min, 32 max allowed)

16 hits, 0 misses

CPU11 buffers, 64 bytes (total 32, permanent 32):

16 in free list (0 min, 32 max allowed)

143 hits, 0 misses

CPU13 buffers, 1516 bytes (total 8, permanent 8):

4 in free list (0 min, 8 max allowed)

4 hits, 0 misses

CPU12 buffers, 1524 bytes (total 190, permanent 190):

95 in free list (0 min, 190 max allowed)

109 hits, 0 misses

CPU0 buffers, 1524 bytes (total 32, permanent 32):

16 in free list (0 min, 32 max allowed)

16 hits, 0 misses

CPU1 buffers, 1524 bytes (total 32, permanent 32):

16 in free list (0 min, 32 max allowed)

346 hits, 0 misses

CPU2 buffers, 1524 bytes (total 4, permanent 4):

2 in free list (0 min, 4 max allowed)

4849 hits, 0 misses

CPU3 buffers, 1524 bytes (total 4, permanent 4):

2 in free list (0 min, 4 max allowed)

4635 hits, 0 misses

CPU4 buffers, 1524 bytes (total 4, permanent 4):

2 in free list (0 min, 4 max allowed)

4635 hits, 0 misses

1 REPLY
New Member

Re: MALLOCFAIL on Catalyst C2924XL

This is a good link that explains the memory error and what causes them. http://www.cisco.com/warp/public/63/mallocfail.shtml

365
Views
0
Helpful
1
Replies
CreatePlease login to create content