Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Many "packet drops" minitored on the trunk interface of CMS.

I have a question regards the CMS. There are so many packet drops(no total errors) on the “packet drops & Error” graphic for the all trunk ports even cannot find any error in the physical interface(show interface)

.

I configured 3550 switches(5EA) as follows,

- two VLANs that voice VLAN and data VLAN( 1 VTP server and 4 VTP client)

- 802.1q trunk on the uplink trunk port

- IOS, 12.1-12.EA1

.

!

ip routing

mls qos

ip route 0.0.0.0 0.0.0.0 x.x.x.x

!

interface FastEthernet0/1-24

switchport access vlan 2

switchport voice vlan 1

no ip address

mls qos trust cos

spanning-tree portfast

!

interface GigabitEthernet0/1

description Trunk to 10th_1

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

.

The packet drop could be normal behavior from my configuration but I don't know why?

.

Thanks,

  • Other Network Infrastructure Subjects
2 REPLIES
Bronze

Re: Many "packet drops" minitored on the trunk interface of CMS.

As far as I can guess, It could only be a bug with CMS as the physical i/f is not showing up any error

New Member

Re: Many "packet drops" minitored on the trunk interface of CMS.

The drops could be normal depending on your traffic patterns and volumes. If I read your configuration correctly, you have 24 ports going to 1 port. If all 24 ports are at 100meg and if more than half of them burst at "the same time", then your single gige port will be over subscribed and you have to potential for packet drops.

108
Views
0
Helpful
2
Replies