Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MC3810 , frame relay and large ping packets

We are not able to send large ping packets say anything above 13000 bytes

The out drop queue on the serial starts increasing. There is no problem sending small ping packets i.r anyhting below 15000. As per my undertanding it should frgament them and send but its not happening. Could it be a layer 2 issue?

Building configuration...

Current configuration : 5694 bytes

!

! Last configuration change at 12:01:29 BST Mon Jul 14 2003 by williapa

! NVRAM config last updated at 12:01:31 BST Mon Jul 14 2003 by williapa

!

version 12.1

no service pad

service timestamps debug datetime localtime show-timezone

service timestamps log datetime localtime show-timezone

service password-encryption

!

hostname w7scs02

!

logging buffered 65536 debugging

aaa new-model

aaa authentication login default group tacacs+ line

aaa authentication enable default group tacacs+ enable

aaa authorization exec default group tacacs+ none

aaa accounting commands 15 default start-stop group tacacs+

enable secret 5 <removed>

enable password 7 <removed>

!

!

!

!

!

clock timezone GMT 0

clock summer-time BST recurring last Sun Mar 1:00 last Sun Oct 2:00

network-clock base-rate 64k

ip subnet-zero

no ip domain-lookup

!

frame-relay switching

!

!

!

!

interface Ethernet0

description Corporate LAN - WAN Interconnect Segment

ip address xxx.xxx.57.2 255.255.255.0

no ip route-cache

no ip mroute-cache

ntp broadcast client

!

interface Serial0

description 128K ( bandwidth 128 )

ip address xxx.xxx.46.250 255.255.255.252

encapsulation frame-relay

no ip route-cache

no ip mroute-cache

load-interval 60

no fair-queue

cdp enable

frame-relay map ip xxx.xxx.46.249 202 broadcast

frame-relay interface-dlci 202 voice-encap 80

frame-relay intf-type dce

hold-queue 1024 in

hold-queue 1024 out

!

interface Serial1

description Serial1 - Unused

bandwidth 64

no ip address

no ip route-cache

no ip mroute-cache

shutdown

no fair-queue

!

interface Switch0

no ip address

encapsulation frame-relay

no fair-queue

!

router eigrp 20

network 147.201.0.0

network 192.168.46.0

auto-summary

eigrp log-neighbor-changes

!

no ip http server

no ip classless

!

!

ip access-list extended EURO-Alert

permit tcp any any eq www log

permit ip any any

ip access-list extended InVirusFilter

deny ip host xxx.xxx.240.191 host xxx.xxx.184.158

deny ip host xxx.xxx.240.191 host xxx.xxx.184.154

deny ip host xxx.xxx.17.207 host xxx.xxx.184.158

deny ip host xxx.xxx.17.207 host xxx.xxx.184.154

permit ip any any

ip access-list extended OutVirusFilter

deny ip host xxx.xxx.184.158 host xxx.xxx.240.191

deny ip host xxx.xxx.184.154 host xxx.xxx.240.191

deny ip host xxx.xxx.184.158 host xxx.xxx.17.207

deny ip host xxx.xxx.184.154 host xxx.xxx.17.207

permit ip any any

ip access-list extended WebVirusBlock

deny tcp any any eq www

deny tcp any any eq 8080

permit ip any any

no logging trap

1 REPLY
Silver

Re: MC3810 , frame relay and large ping packets

There are a few bugs logged against ping's above the fragment size failing with FRF.12. Check if any of them match your problem. Please also try using the 'show frame-relay fragment' command with the interface and dlci included. The following doc talks about FR fragmentation for Voice.

http://www.cisco.com/warp/public/788/vofr/fr_frag.html

83
Views
0
Helpful
1
Replies