Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

sjg
New Member

Migration fro ISL to 802.1Q

I have a location that has a 3745 and a 3640 connecting to 3550 and 3524 switches. I tried to convert the routers from ISL to 802.1q and had problems. The routers could see the other facilities but the devices at the location that I was trying to convert couldn't see the other locations. I shut down the trunks and even powered off and back on the routers and main switches with no luck. Converted the trunks back to ISL and everything came back instantly. The ports on the switches have the "SWITCHPORT TRUNK ENCAP DOT1Q" and "SWITCHPORT MODE TRUNK" statements.

Any suggestions?

  • Other Network Infrastructure Subjects
3 REPLIES
New Member

Re: Migration fro ISL to 802.1Q

How are your router interfaces set up?

sjg
New Member

Re: Migration fro ISL to 802.1Q

Both routers are setup the same. We have 4 ISL vlans setup now.

interface FastEthernet2/0

no ip address

no ip redirects

ip directed-broadcast

no ip proxy-arp

speed 100

full-duplex

fair-queue

!

interface FastEthernet2/0.1

encapsulation isl 1

ip address 192.168.45.2 255.255.255.0

ip helper-address 192.168.45.62

no ip redirects

ipx encapsulation SAP

ipx network C45

ipx type-20-propagation

standby 1 timers 1 15

standby 1 priority 110 preempt

standby 1 ip 192.168.45.1

!

interface FastEthernet2/0.2

encapsulation isl 2

ip address 192.168.46.2 255.255.255.0

ip helper-address 192.168.45.62

no ip redirects

ipx encapsulation SAP

ipx network C46

standby 6 timers 1 15

standby 6 priority 102 preempt

standby 6 ip 192.168.46.1

New Member

Re: Migration fro ISL to 802.1Q

You should paste your relevant configuration statement of the routers

95
Views
0
Helpful
3
Replies