Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

minimum IOS version for SPAN on 2950s

I have a new IDS sensor that we finally have up and running. In attempting to montor one of our 2950 switches we noticed that the monitor command is not an option. Is there a minimum version or platform that has this option? I have found nothing so far in the online docs. This switch is currently running 12.0(5.3)WC(1).

2 REPLIES

Re: minimum IOS version for SPAN on 2950s

HI Friend,

The code you are running has the SPAn capability but not very advance features are available.

The command is "port monitor

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat2950/2950_wc/cli/cli_cmds.htm#xtocid1856851

Also the feature has limitation that if the traffic on monitoring port exceed 50% it will be a problem.

Check the release notes for more details

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat2950/2950_wc/1169303.htm#xtocid13

I will say to have more better code on your switch to use SPAN in better way something likt this

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat2950/12119ea1/2950scg/swspan.htm

Yiu can have much better codes like 12.1(20)EA1 and higher.

HTH

Ankur

New Member

Re: minimum IOS version for SPAN on 2950s

I though the port monitor applied to specific ports and the monitor session would capture from the entire switch? I discovered in research that the Monitor session is not supported until 12.1 so in eithercase it would be good to upgrade to at least 12.1 train.

Thanks

129
Views
0
Helpful
2
Replies