Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ML-PPP over GRE Tunnel

I am trying to use LFI over a GRE tunnel will this work? When I do "show ppp multilink" it shows inactive. Am I doing something wrong? Here is the relevant config...Thanks

Jim

!

interface Tunnel26

description Remote A

ip unnumbered Loopback0

qos pre-classify

service-policy output 128tunnel

multilink-group 1

tunnel source Loopback0

tunnel destination 10.30.2.1

!

interface Multilink1

ip unnumbered Loopback0

ip tcp header-compression iphc-format

ppp multilink

ppp multilink fragment-delay 20

ppp multilink interleave

multilink-group 1

ip rtp header-compression iphc-format

!

interface Serial1/0:0

description CktID Host 1

bandwidth 1536

ip address xxx.xxx.xxx.xxx 255.255.255.252

encapsulation ppp

!

interface Serial1/1:1

description CktID Host 2

bandwidth 1536

ip address xxx.xxx.xxx.xxx 255.255.255.252

encapsulation ppp

!

interface Serial1/2:2

description CktID Host 3

bandwidth 1536

ip address xxx.xxx.xxx.xxx 255.255.255.252

encapsulation ppp

!

1 REPLY
New Member

Re: ML-PPP over GRE Tunnel

The encapsulation that takes place prior to sending traffic over the GRE tunnel hides all distinguishing means of identifying voice over regular data, so any benefit you would get from using VoIP QoS and MLPPP+LFI would be lost.

637
Views
0
Helpful
1
Replies