Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Moving network from 7206 to 4506

5 REPLIES

Re: Moving network from 7206 to 4506

Hello,

what is the question?

Regards, Martin

Community Member

Re: Moving network from 7206 to 4506

Internet connection is slow today. I'm not sure why it didn't post the questino the first time. Here goes.

I have a 7206 router connected to a 4506 switch. There is a 198.185.188.253/24 interface that is built on the gig0/1 interface. I am trying to move this network over to the 4506 and make it vlan188. I can do a no ip address and shutdown on gig0/1 on the 7206, and build vlan188 on the 4506. The vlan188 interface shows up and up on the 4506. I'm trying to trunk vlan188 out to some 2950 via the gbics. The configs look like this.

7206

interface GigabitEthernet0/1

no ip-address

duplex auto

speed auto

media-type rj45

no negotiation auto

shutdown

!

interface GigabitEthernet0/2

ip address 10.10.10.1 255.255.255.252

duplex auto

speed auto

media-type gbic

negotiation auto

!

4506

!

interface GigabitEthernet2/1

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Vlan188

ip address 198.185.188.253 255.255.255.0

!

router ospf 1

router-id 10.10.10.2

log-adjacency-changes

network 10.10.10.0 0.0.0.3 area 0

network 198.185.188.0 0.0.0.255 area 0

!

2950

!

interface FastEthernet0/1

switchport access vlan 188

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/2

switchport access vlan 188

switchport mode access

spanning-tree portfast

!

If I do a sho vlan on the 2950 I get this output.

VLAN Name Status Ports

---- -------------------------------- --------- -------------------------------

1 default active Gi0/2

10 VLAN0010 active

121 management active Fa0/5, Fa0/6, Fa0/7, Fa0/8

124 VLAN0124 active Fa0/9, Fa0/10, Fa0/11, Fa0/12

128 VLAN0128 active Fa0/13, Fa0/14, Fa0/15, Fa0/16

150 VLAN0150 active Fa0/17, Fa0/18, Fa0/19, Fa0/20

151 mckesson active

172 VLAN0172 active Fa0/21, Fa0/22, Fa0/23, Fa0/24

188 VLAN0188 active Fa0/1, Fa0/2, Fa0/3, Fa0/4 192 VLAN0192 active

1002 fddi-default act/unsup

1003 token-ring-default act/unsup

1004 fddinet-default act/unsup

1005 trnet-default act/unsup

If I plug a network device into fa0/1 vlan188, and do a sho vlan again port fa0/1 doesn't show up under ports for vlan188. For example,

VLAN Name Status Ports

188 VLAN0188 active Fa0/2, Fa0/3, Fa0/4

I can't get any devices on the network using vlan188 because of this. All the other vlans work. Do I need to reboot the 7206 after I delete the 198.185.188.0 network? Any ideas as to what I'm missing? Sorry for the long post.

Thanks in advance

Purple

Re: Moving network from 7206 to 4506

Can you post the 2950 config ? Also did you create the "layer 2" vlan on the 4506 ? Not the layer 3 SVI that appears to be there , if you do a show vlan on the 4506 does vlan 188 show up and active ???

Community Member

Re: Moving network from 7206 to 4506

The 2950 config looks like

hostname sl-2950-7

!

enable password xxxx

!

ip subnet-zero

!

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

!

!

!

interface FastEthernet0/1

switchport access vlan 188

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/2

switchport access vlan 188

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/3

switchport access vlan 188

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/4

switchport access vlan 188

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/5

switchport access vlan 121

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/6

switchport access vlan 121

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/7

switchport access vlan 121

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/8

switchport access vlan 121

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/9

switchport access vlan 124

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/10

switchport access vlan 124

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/11

switchport access vlan 124

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/12

switchport access vlan 124

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/13

switchport access vlan 128

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/14

switchport access vlan 128

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/15

switchport access vlan 128

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/16

switchport access vlan 128

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/17

switchport access vlan 150

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/18

switchport access vlan 150

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/19

switchport access vlan 150

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/20

switchport access vlan 150

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/21

switchport access vlan 172

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/22

switchport access vlan 172

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/23

switchport access vlan 172

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/24

switchport access vlan 172

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet0/1

switchport mode trunk

!

interface GigabitEthernet0/2

switchport mode trunk

!

interface Vlan1

no ip address

no ip route-cache

shutdown

!

interface Vlan121

ip address 192.168.121.7 255.255.255.0

no ip route-cache

!

ip http server

!

line con 0

line vty 0 4

password xxxx

login

line vty 5 15

login

!

!

end

sl-2950-7#

I'm creating the layer 2 vlan then giving the interface an ip address. When I create vlan188 on the 4506 I am entering this.

vlan 188

name DNS-WINS

int vlan 188

ip address 198.185.188.253 255.255.255.0

no shut

router ospf 1

network 198.185.188.0 0.0.0.255 area 0

Vlan188 shows up and active on the 4506. I can also ping 198.185.188.253 address from other routers on the network. All the other vlans work too. They were also moved over from the 7206.

Re: Moving network from 7206 to 4506

HI

As per u r trunking configuration i dnot see any vtp information configured on u r switches.i mean which is ur switch is functioning as a server or which one is as a client or u r using transparent mode.and i would like to see the trunk ports weather they r configured for the same encapsulation etc.

thanks

hope this helps

Mahmood

168
Views
0
Helpful
5
Replies
CreatePlease to create content