Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

MPLS TE TUNNEL USING OSPF

Hi,

I am trying to establish a MPLS TE tunnel using ospf.

Here is the

"show mpls traffic-eng tunnel" output.

7505#sh mpls traffic-eng tunnels

Name: 7505_t123 (Tunnel123) Destination: 192.168.224.1

Status:

Admin: up Oper: down Path: not valid Signalling: Down

path option 1, type dynamic

Config Parameters:

Bandwidth: 0 kbps (Global) Priority: 7 7 Affinity: 0x0/0xFFFF

Metric Type: TE (default)

AutoRoute: disabled LockDown: disabled Loadshare: 0 bw-based

auto-bw: disabled

History:

Tunnel:

Time since created: 2 hours, 41 minutes

Path Option 1:

Last Error: RSVP:: Could not add RSVP Path: Invalid route specification <======

It says invalid route specification. Can you pelase tell me where I am doing wrong configuration.

Here is the config section of the startup-config.

!

ip cef distributed

mpls traffic-eng tunnels

!

!

interface Loopback0

ip address 1.1.1.1 255.255.255.255

!

interface Tunnel123

ip unnumbered Loopback0

tunnel destination 192.168.224.1 \* Interface on the other router *\

tunnel mode mpls traffic-eng

tunnel mpls traffic-eng path-option 1 dynamic

!

interface Ethernet0/0/0

ip address 10.232.90.40 255.255.255.0

no ip mroute-cache

!

interface Ethernet0/0/1

bandwidth 1000000

ip address 192.168.224.2 255.255.255.0

ip ospf network broadcast

no ip mroute-cache

half-duplex

mpls traffic-eng tunnels

tag-switching ip

ip rsvp bandwidth

!

router ospf 1

mpls traffic-eng router-id Loopback0

mpls traffic-eng area 0

log-adjacency-changes

network 1.0.0.0 0.255.255.255 area 0

network 192.168.224.0 0.0.0.255 area 0

Thanks a lot

Ramachandran R

  • Other Network Infrastructure Subjects
1 REPLY
Bronze

Re: MPLS TE TUNNEL USING OSPF

497
Views
0
Helpful
1
Replies
This widget could not be displayed.