Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Blue

MSFC IOS Upgrade

I am having terrible difficulty upgrading the IOS on two MSFC's on a 6509. I am trying to copy the image from sup-slot0 to bootflash. Currently they are booting from the bootldr image. There is no IOS image on either of the MSFC's. The following is the outpout of myself trying to upgrade. I have done this a hundred times on other 6500's and I don't see what I am missing here, except for bad hardware, but two MSFC's at once, I doubt it.

Here is the dir slot0: from the supervisor:

Console> (enable) dir slot0:

-#- -length- -----date/time------ name

1 5197860 Nov 27 2001 07:59:17 cat6000-sup2.6-1-1d

2 1673992 Nov 27 2001 08:02:31 c6msfc2-boot-mz.121-7.E

3 11716124 Nov 27 2001 08:03:45 c6msfc2-jsv-mz.121-7a.E1

Here is the output from trying to copy the image over

Router(boot)#copy sup-slot0:6msfc2-jsv-mz.121-7a.E1 bootflash:6msfc2-jsv-mz.121-7a.E1

Destination filename [6msfc2-jsv-mz.121-7a.E1]? 6msfc2-jsv-mz.121-7a.E1

Accessing sup-slot0:6msfc2-jsv-mz.121-7a.E1...

%Error opening sup-slot0:6msfc2-jsv-mz.121-7a.E1 (Timed out)

  • Other Network Infrastructure Subjects
3 REPLIES
Cisco Employee

Re: MSFC IOS Upgrade

The commands that you are entering look fine.

It maybe that you need to re-format the PCMCIA card slot0: as it looks as though the msfc can't access it via the copy command. (This could be the issue if the PCMCIA card was originally formatted under Native IOS ?)

i.e from the supervisor [format slot0:]

You will of course need to reload the original images back onto slot0: afterwards.

Otherwise install a 'proven' pcmcia card from another cat6k and try it.

thanks

steve

New Member

Re: MSFC IOS Upgrade

Look closely!!!!!

Router(boot)#copy sup-slot0:6msfc2-jsv-mz.121-7a.E1 bootflash:6msfc2-jsv-mz.121-7a.E1

Now where is the "c" in the image name.

it is c6msfc2-jsv-mz.121-7a.E1

^

so can you fix that and try again

Blue

Re: MSFC IOS Upgrade

Yes I verified that. Tried it again to make sure I pasted the c. Did it correctly and still came up with same error.

165
Views
0
Helpful
3
Replies
This widget could not be displayed.