Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Multicast Routing

Please can you help.

I have enabled multicast on our network which seem to be working fine only to find out that workstations in the same vlan as the servers sending out traffic do not receive multicast.

What I have configured is the ff on the router:

ip pim send-rp-announce Vlan615 scope 16

ip pim send-rp-discovery scope 16

Then

no ip redirects

ip pim sparse-dense-mode

ip igmp version 1

ip cgmp

on each participating vlan

All other workstations in vlans such as 610, 611 and others receive multicast but not those in vlan 610 although these workstations receive multicast from servers in vlan 610.

Please why is this?

Thanks

1 REPLY
Cisco Employee

Re: Multicast Routing

Please make sure you have cgmp/igmp snooping configured on the switches. Also, any particular reason why you have igmp v1 configured? In general most modern host stacks run v2, and the router running v2 can run in v1 interoperability mode if v1 hosts are detected.

You may want to check your L2 forwarding table for multicast on the switches to make sure the group MAC is installed & the correct ports are in the port list.

Last resort, I would suggest opening a TAC case as this may be difficult to get to the bottom of through this mechansim.

84
Views
0
Helpful
1
Replies