Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Multilink PPP on 2 T-1 lines

I have a 3640 at site1 and will have a 3725 at site2. We now have 1 FULL T-1 but are getting a second FULL T-1 . I have found several articles on configuring multilink PPP but none specifically written for configuring 2 T-1 lines. The intent is increase WAN bandwidth and load balancing. Suggestions please.

Thanks

Al

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Multilink PPP on 2 T-1 lines

You need to map the two T1 links onto a multi-link group and assign that group to the multilink interface. Multilink T1 links can automatically do load balancing.

All Ip addresses and routes should be given towards the multilink interfaces and not the physical interfaces.

Sample config :

interface multilink1

ip address 1.1.1.1 255.255.255.252

encapsulation ppp

ppp multilink

multilink-group 5

int ser 0/0

no ip address

encapsulation ppp

ppp multilink

multilink-group 5

interface serial0/1

no ip address

encapsulation ppp

ppp multilink

3 REPLIES

Re: Multilink PPP on 2 T-1 lines

Check the virtual template configuration on this page. That should help

http://www.cisco.com/warp/public/793/access_dial/pppmultilink.html

New Member

Re: Multilink PPP on 2 T-1 lines

I am using 2 T-1' between routers also and I only turned on CEF with no options and it has done the load balancing for me. It's really simple. Check this out too. Put on the serial ints ip load sharing per packet. See below for part of my config:

Bill

ip cef

!

!

no ip finger

!

!

interface FastEthernet0/0

ip address 10.19.3.2 255.255.255.0

no ip mroute-cache

speed 100

full-duplex

!

interface Serial0/0

bandwidth 1544

ip unnumbered FastEthernet0/0

ip load-sharing per-packet

encapsulation ppp

no fair-queue

!

!

interface Serial0/1

bandwidth 1544

ip unnumbered FastEthernet0/0

ip load-sharing per-packet

encapsulation ppp

!

router eigrp XXX

network 10.0.0.0

no auto-summary

no eigrp log-neighbor-changes

!

ip classless

ip route XXXXXXXXXXXXXXXXXXXX

no ip http server

!

snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart

snmp-server enable traps config

snmp-server enable traps entity

snmp-server enable traps envmon

!

line con 0

exec-timeout 0 0

transport input none

line aux 0

line vty 0 4

password 7

login

!

ntp clock-period 17208436

Re: Multilink PPP on 2 T-1 lines

You need to map the two T1 links onto a multi-link group and assign that group to the multilink interface. Multilink T1 links can automatically do load balancing.

All Ip addresses and routes should be given towards the multilink interfaces and not the physical interfaces.

Sample config :

interface multilink1

ip address 1.1.1.1 255.255.255.252

encapsulation ppp

ppp multilink

multilink-group 5

int ser 0/0

no ip address

encapsulation ppp

ppp multilink

multilink-group 5

interface serial0/1

no ip address

encapsulation ppp

ppp multilink

102
Views
0
Helpful
3
Replies
CreatePlease to create content