Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Multiport T1 ATM Port Adapter (PA-A3-8T1IMA) and IOS problem

Hi,

I installed a PA-A3-8T1IMA in the 7206 router which already has ENHANCED ATM PA - OC3 and it`s working fine. The IOS is 12.1(2)T which supports ATM OC3 adapter and PPPoE on ATM but doesn't support the multiport T1 ATM port adapter. I know that I have to upgrade to 12.1(5)T + or 12.2(1) + for that support. The problem is that after the IOS upgrade some of our ADSL customers which are served from the OC3 adapter, now have problems with the connection speed - it's very Slow! I tried with 12.1(5)T12 and 12.2(1d) and I got the same result. Any ideas about this?

Thanks a lot,

Val

1 REPLY

Re: Multiport T1 ATM Port Adapter (PA-A3-8T1IMA) and IOS problem

Often times complex troubleshooting issues are best addressed in an interactive session with one of our trained technical assistance engineers. While other forum users may be able to help, it’s often difficult to do so for this type of issue.

To utilize the resources at our Technical Assistance Center, please visit http://www.cisco.com/tac and to open a case with one of our TAC engineers, visit http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

98
Views
0
Helpful
1
Replies