Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

My 2514 can connect internet right now, thanks so much

thanks a lot for many friends' help, now i got it.

my 2514

r2514#sh run

Building configuration...

Current configuration : 715 bytes

!

version 12.2

service config

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname "r2514"

!

enable password cisco

!

ip subnet-zero

!

!

!

!

interface Ethernet0

mac-address xxxx.xxxx.xxxx

ip address dhcp

ip nat outside

!

interface Ethernet1

ip address 192.168.0.1 255.255.255.0

ip nat inside

!

interface Serial0

no ip address

shutdown

!

interface Serial1

no ip address

clockrate 64000

!

ip nat pool xxx 24.192.xxx.xxx 24.192.xxx.xxx netmask 255.255.255.xxx

ip nat inside source list 1 pool xxx

ip classless

ip http server

ip pim bidir-enable

!

access-list 1 permit 192.0.0.0 0.255.255.255

!

!

line con 0

line aux 0

line vty 0 4

password xxx

login

!

end

my pc:

Intel Network card:

IP:192.168.0.5

default gateway: 192.168.0.1

DNS:xx.xx.xxx.xx

now, i can connect internet.

the trouble was: 2 NICs in my computer, trouble is from there and now i am working on that to try to solve it.

otherwise, my 2514 always display the following information, very boring, who can help me to cut it.

%Erroropening tftp://255.255.255.255/cisconet.cfg (Timed out)

%Error opening tftp://255.255.255.255/r2514-confg (Timed out)

%Error opening tftp://255.255.255.255/r2514.cfg (Timed out)

1 REPLY
Bronze

Re: My 2514 can connect internet right now, thanks so much

From global config mode issue no service config command and save it to startup-config.

HTH

85
Views
0
Helpful
1
Replies