Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

my 2621 box hangs.........

Hi,

I can ping my 2621 box.but i am not able to connect the servers beyond it.i have crpto map in it.

sh ver:

..............................................

abc# sh ver

Cisco Internetwork Operating System Software

IOS (tm) C2600 Software (C2600-IK9S-M), Version 12.2(7b), RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2002 by cisco Systems, Inc.

Compiled Tue 05-Mar-02 04:03 by pwade

Image text-base: 0x80008088, data-base: 0x811DDC80

ROM: System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)

abc uptime is 6 days, 45 minutes

System returned to ROM by reload

System image file is "flash:c2600-ik9s-mz.122-7b.bin"

cisco 2621 (MPC860) processor (revision 0x600) with 60416K/5120K bytes of memory

.

Processor board ID JAD05490XRN (1429867950)

M860 processor: part number 0, mask 49

Bridging software.

X.25 software, Version 3.0.0.

Basic Rate ISDN software, Version 1.1.

2 FastEthernet/IEEE 802.3 interface(s)

1 Serial network interface(s)

1 ISDN Basic Rate interface(s)

1 Virtual Private Network (VPN) Module(s)

4 Voice E & M interface(s)

32K bytes of non-volatile configuration memory.

16384K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

..................................................

has anyone faced this problem,if so guide me.

Pls help me in this issue.

Thanks in advance,

Chacko

3 REPLIES
VIP Purple

Re: my 2621 box hangs.........

Hello,

can you post your configuration ?

Regards,

GP

New Member

Re: my 2621 box hangs.........

Hi,

Here's my config.......

abc#sh run

Building configuration...

Current configuration : 3882 bytes

!

version 12.2

no service timestamps debug uptime

no service timestamps log uptime

service password-encryption

!

hostname abc

!

no logging console

no logging monitor

no logging on

!

!

no ip domain-lookup

!

ip ssh time-out 120

ip ssh authentication-retries 3

!

crypto isakmp policy 7

encr 3des

authentication pre-share

group 2

lifetime 3600

crypto isakmp key 7gtj06sdw29x address 172.30.203.230

!

crypto ipsec security-association lifetime seconds 36000

!

crypto ipsec transform-set hrms esp-3des esp-sha-hmac

!

crypto map xyz 7 ipsec-isakmp

set peer 172.30.203.230

set transform-set hrms

match address 101

!

isdn switch-type basic-net3

call rsvp-sync

!

!

interface Loopback0

ip address 10.1.2.1 255.255.255.252

!

interface Tunnel0

bandwidth 1024

ip address 10.10.1.2 255.255.255.252

tunnel source Serial0/0

tunnel destination 172.30.203.230

crypto map xyz

!

interface FastEthernet0/0

ip address 172.30.203.254 255.255.255.248

speed 100

full-duplex

no cdp enable

!

interface BRI0/0

ip address 10.9.8.1 255.255.255.0

encapsulation ppp

no ip mroute-cache

no keepalive

dialer idle-timeout 60

dialer hold-queue 20

dialer-group 1

isdn switch-type basic-net3

fair-queue

no cdp enable

!

interface Serial0/0

bandwidth 1024

ip address 172.30.203.229 255.255.255.252

no ip mroute-cache

max-reserved-bandwidth 90

fair-queue

service-module t1 timeslots 1-16

no cdp enable

ip rtp priority 16384 16383 80

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

no cdp enable

!

router ospf 2

no log-adjacency-changes

redistribute connected subnets

redistribute static metric 254 subnets

network 10.1.2.1 0.0.0.0 area 200

network 10.10.1.0 0.0.0.255 area 200

network 172.30.203.229 0.0.0.0 area 200

network 172.30.200.0 0.0.3.255 area 200

!

ip classless

ip route 172.30.200.0 255.255.255.0 10.9.8.2 254

no ip http server

ip pim bidir-enable

!

access-list 1 permit 172.30.200.0 0.0.3.255

access-list 1 permit 172.30.36.0 0.0.3.255

access-list 10 permit 172.30.200.4

access-list 10 permit 172.30.200.5

access-list 101 permit ip 172.30.0.0 0.0.255.255 172.30.200.0 0.0.0.255

access-list 101 permit ip 10.86.28.0 0.0.0.255 172.30.200.0 0.0.0.255

dialer-list 1 protocol ip permit

no cdp run

snmp-server community publicexult RO 10

!

voice-port 1/0/0

vad

cptone IN

timing dialout-delay 70

operation 4-wire

type 5

signal immediate

!

voice-port 1/0/1

vad

cptone IN

timing dialout-delay 70

operation 4-wire

type 5

signal immediate

!

voice-port 1/1/0

timing dialout-delay 70

operation 4-wire

type 5

signal immediate

!

voice-port 1/1/1

timing dialout-delay 70

operation 4-wire

type 5

signal immediate

!

dial-peer cor custom

!

!

!

dial-peer voice 301 pots

destination-pattern 173.....

port 1/0/0

prefix ,,,

!

dial-peer voice 400 voip

destination-pattern 44...

session target ipv4:10.1.1.1

ip precedence 5

!

dial-peer voice 302 pots

destination-pattern 173.....

port 1/0/1

prefix ,,,

!

dial-peer voice 401 voip

destination-pattern 45...

session target ipv4:10.1.3.1

ip precedence 5

!

dial-peer voice 303 pots

destination-pattern 173.....

port 1/1/0

prefix ,,,

!

dial-peer voice 304 pots

destination-pattern 173.....

port 1/1/1

prefix ,,,

!

#

New Member

Re: my 2621 box hangs.........

..........and my STATISTICS for one month

INBOUND TRAFFIC: MAX:904Kbps AVG:192Kbps

OUTBOUND TRAFFIC:MAX:335Kbps AVG:64Kbps

CPU Utilization:MAX: 51% AVG:12.48%

can anyone help me out..........

thanks in advance.

120
Views
0
Helpful
3
Replies
CreatePlease login to create content