Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

My line configs keep seperating

We've recently implented SecurID authentication and as part of this added the command autocommand ppp negotiation to our line configs. We have 6 - line 65 70. However I'm noticing, for no reason I can see, that after a few days the config alters with line 65 being split from line 66 70.

I've looked through the bug tracker but as with most things on Cisco.com its not very easy to find what you need. Has anyone come across a similar problem?

  • Other Network Infrastructure Subjects
9 REPLIES
Silver

Re: My line configs keep seperating

This reason for this is there is something on line 65 that is different than line 66-70, can you paste in the config from these lines ?

New Member

Re: My line configs keep seperating

Hi, thanks for your reply. I thought the same however this is the config that we start with:

line 65 70

timeout login response 10

flush-at-activation

script modem-off-hook offhook

script callback mod

modem InOut

modem autoconfigure discovery

autocommand ppp neg

transport input all

autoselect during-login

autoselect ppp

flowcontrol hardware

And this is how it ends:

line 65

exec-timeout 0 0

flush-at-activation

script modem-off-hook offhook

script callback mod

modem InOut

modem autoconfigure discovery

autocommand ppp neg

transport input all

autoselect during-login

autoselect ppp

stopbits 1

flowcontrol hardware

line 66 70

exec-timeout 0 0

flush-at-activation

script modem-off-hook offhook

script callback mod

modem InOut

modem autoconfigure discovery

autocommand ppp neg

exec-character-bits 8

special-character-bits 8

history size 0

transport preferred none

transport input all

escape-character BREAK

no ip tcp input-coalesce-threshold

autoselect during-login

autoselect ppp

lat out-group 2

stopbits 1

flowcontrol hardware

This appears to occur despite no changes being made to the line configs. Other alterations to the router config were made (such as the banner motd) but nothing related to the lines or Group-Async settings.

It's a bit bemusing. The only thing that struck me as odd was the 'autocommand ppp neg' has a double space.

One other thing - how do I reconfigure those split lines back into one group? I've tried but the only method that has worked is to tftp back a good config and overwrite.

Silver

Re: My line configs keep seperating

lines 66-70 have lat out-group applied , has this changed ?

New Member

Re: My line configs keep seperating

Thanks for looking over the outputs. We haven't changed the lat-out group - in fact all those extra commands you see under lines 66-70 appeared without us entering them. Very odd!

Silver

Re: My line configs keep seperating

you have auto discovery configured , are there modems attached to all the lines but line 65 ?

New Member

Re: My line configs keep seperating

We have a 6 port digital modem card installed in... slot 2 I believe of a 3660. The cards take the incoming analogue calls on the PRI/E1 line. Modems 65 70 are all taking calls.

Silver

Re: My line configs keep seperating

maybe the connection on line 65 is not working .

New Member

Re: My line configs keep seperating

Hmm...I'll investigate that possibility. I'm guessing a telnet to that line and an attempt to dial out and back in should help debug it?

Thanks for your assistance and time in replying.

Silver

Re: My line configs keep seperating

not too fasmiliar with modem autodisconvery bu I am sure there is a debug associated with it.

99
Views
0
Helpful
9
Replies
This widget could not be displayed.