Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

NAT / Access-list troubleshooting

Looking for some help on this one. Below is a configuration that I am having trouble with. It appears that only one system can access the internet at one time. For example if a system has 192.168.1.2 for an address I may be able to access the internet, if I then change the address to 1.3 and try to access the internet right away it will not work. Then lets say ten minutes later, I may be able to access the internet with 1.3 and then I change the address to 1.10 and that will not work or even an entirely different system has the same problems. In any case it appears that I can only get one system on at a time. Why???

If it matters, there is a linksys 4 port switch between the pc's and the 1602.

!Config

!

interface Ethernet0

ip address 192.168.1.1 255.255.255.0

no ip directed-broadcast

ip nat inside

!

interface Serial1

ip address 10.1.1.2 255.255.255.252

no ip directed-broadcast

ip nat outside

!

ip nat pool lan 10.1.1.2 10.1.1.2 netmask 255.255.255.252

ip nat inside source list 1 pool lan

ip route 0.0.0.0 0.0.0.0 Serial1

!

access-list 1 permit 192.168.1.0 0.0.0.255

!

end

2 REPLIES
Gold

Re: NAT / Access-list troubleshooting

You need "ip nat inside source list 1 pool lan overload". Overload permits the router to do PAT as well as NAT, allowing several inside addresses to use one outside address.

New Member

Re: NAT / Access-list troubleshooting

An extra set of eyes help! I had the overload in once, but must have been in a hurry and forgot it the next time. All set. Thanks.

73
Views
4
Helpful
2
Replies