Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NAT: mix of static-dynamic and only one Global ip address

Hi, problem.

With the configuraton beneath everything works fine except that the webserver (local address 10.101.32.43)

(!!which has the same ip address as the serial interface namely 194.78.151.4, only have one) can not access the internet. But outside users can access the webserver and inside users (10.101.x.x) can access the internet.

How to make that the webserver can also access the internet?

interface Serial1/0:1

ip address 194.78.151.4 255.255.255.252

ip nat outside

!

ip nat pool jon 194.78.151.4 194.78.151.4 netmask 255.255.255.252

ip nat inside source list 3 pool jon overload

ip nat inside source static 10.101.32.43 194.78.151.4

ip route 0.0.0.0 0.0.0.0 194.78.151.3

ip route 10.101.32.0 255.255.248.0 10.101.166.3

!

access-list 3 permit 10.101.32.0 0.0.0.255

1 REPLY
New Member

Re: NAT: mix of static-dynamic and only one Global ip address

Use tcp port mapping.

ip nat inside source static tcp 10.101.32.43 80 194.78.151.4 80

97
Views
0
Helpful
1
Replies
CreatePlease login to create content