Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NAT on incoming WAN connection

I have an edge router configured for ip unnumbered on the T1 serial i/f using the ethernet address 65.200.14.97/27. I now need to bring a WAN connection into this same router with another WIC to a 2611 w/1MFT-1 WIC. The WAN link works for ip ping both ways accross the WAN link. I have been unable to NAT the remote IP subnet succesfully across the Internet Edge router just using NAT Overload to single IP address. Does IP unnumbered causing a problem?

2 REPLIES

Re: NAT on incoming WAN connection

What are your NAT statements ?

New Member

Re: NAT on incoming WAN connection

Existing perimeter router is Cisco 2610 and has the following statements:

Serial 0/0 (T1 WIC-1DSU)

ip unnumbered Ethernet 0

(tried ip nat outside statement here,,,didn't work)

Ethernet 0

ip address 65.200.14.97 255.255.255.224

Serial 0/1 (New interface)

ip address 10.10.10.1 255.255.255.0

ip nat inside

ip nat pool ovrld 65.200.14.117 65.200.14. 117 netmask 255.255.255.224

ip nat inside source list 1 pool ovrld overload

access-list 1 permit 10.17.0.0 0.0.0.255

ip route 0.0.0.0 0.0.0.0 65.200.14.96

The remote subnet to connect is 10.17.0.0/24

remote router is Cisco 2611 w/1MFT-1 WIC

serial 0/0:1

ip address 10.10.10.2 255.255.255.0

ethernet 0/0

ip address 10.17.0.233 255.255.255.0

ip route 0.0.0.0 0.0.0.0 10.10.10.1

*****

I can ping from the remote router to 65.200.14.97, but can't get beyond that point......

535
Views
0
Helpful
2
Replies
CreatePlease to create content