Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NAT problem using Ip unnumbered

Hi,

I have a connection to a VSAT link provider that use to link for carrier the data. An ethernet interface for downlink and a serial link for upload.

Only the ethernet int has an IP address and the serial is Ip unnombered with using the ethernet IP @.

I have a second ethernet interface whcich is connected to my inside network.

When i configure NAT every thing is ok but no user PC can access outside. Here are my configuration

!

interface FastEthernet0/0

description Downlink VSAT

ip address 195.220.116.50 255.255.255.248

speed 100

full-duplex

!

interface Serial0/0

description Uplink VSAT

bandwidth 128

ip unnumbered FastEthernet0/0

ip nat outside

no keepalive

ignore-dcd

hold-queue 2 in

hold-queue 150 out

!

interface FastEthernet1/0

description interface vers sogitel

ip address 192.168.1.2 255.255.255.0

ip nat inside

speed 100

full-duplex

!

router rip

version 2

passive-interface FastEthernet0/0

passive-interface Serial0/0

network 192.168.1.0

network 195.220.116.0

!

ip nat inside source list 1 interface Serial0/0 overload

ip nat inside source static tcp 192.168.1.1 80 193.220.116.50 80 extendable

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/0

no ip http server

!

access-list 1 permit 10.0.0.0 0.255.255.255

access-list 1 permit 11.0.0.0 0.0.0.255

access-list 1 permit 192.168.1.0 0.0.0.255

!

dial-peer cor custom

!

Thank you for your helps

KTC

1 REPLY
VIP Purple

Re: NAT problem using Ip unnumbered

Hello,

when you do a ´show ip nat translations´ do you see any of your host PC addresses being translated ? Can you post the output of the ´debug ip nat´ command while a host is trying to access an outside destination ?

Regards,

Georg Pauwen

174
Views
0
Helpful
1
Replies
CreatePlease login to create content