Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Nat Question

How can I activate Nat to one of my clients by making configuration on my router not his ?

6 REPLIES
Bronze

Re: Nat Question

Hi

I do not quite understand you question but here is a link to the configuration

guide on how to configure nat. Just search for nat.

http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122cgcr/fipr_c/ipcprt1/1cfipadr.htm#1042290

Hope that helps you.

Roger

New Member

Re: Nat Question

I have a cisco 3620 in the central office.The branch office has a 1601 and is connected using a wan interface on the 3620.The branch office want to apply nat on its virtual network by making the nat configuration on the 3620 in the central office not on the 1601 in the branch office.How can I apply ip nat inside,ip nat outside and other nat commands on the central 3620 router to do this?

Silver

Re: Nat Question

Although I would need more information, I think all you have to do is to apply, in the 3620, ip nat inside at your LAN interface, ip nat outside at WAN interface that connects with branch office, and add some 'ip nat outside source static' commands for the NAT translations of the IP addresses of the branch office.

Also you could do dynamic NAT.

Hope this helps

Bronze

Re: Nat Question

Hi

What is the reason to implement a nat? is it address overlapping?

Because there are a lot of different ways to implement a nat.

Do you have to make a 1:1 nat or can you overload it on some addresses?

As you see there are a lot of things you have to clarify first.

Anyway if you can i would implement the nat as close to the source as possible...so in my opinion you should try to implement it on the 1601....but it is also possible on the 3620 depends on what the goal is.

Still there are different ways of inplementing nat explained in the link in the posting bevor (config guide).

Roger

New Member

Re: Nat Question

The reason is that the branche office is connected to another isp in the same way that I need to do so as to have both ISPs as backup.

I have done the following configuration but it didn't work

Central office(3620)

interface FastEthernet0/0

ip address 55.X.X.X 255.255.255.248

ip nat outside

interface Serial0/0

ip address 10.0.0.1 255.255.255.252

ip nat inside

ip route 212.12.237.0 255.255.255.0 10.0.0.2

ip nat pool branch 62.x.x.x 62.x.x.x netmask 255.255.255.252

ip nat inside source list 2 pool branch overload

access-list 2 permit 212.x.x.x 0.0.0.255

Branch office(1601)

interface Ethernet0

ip address 212.x.x.x 255.255.255.0

interface Serial0

ip address 10.0.0.2 255.255.255.252

ip route 0.0.0.0 0.0.0.0 10.0.0.2

I tried also to put ip nat inside on the ethernet and ip nat outside on the serial but it also didn't work.

New Member

Re: Nat Question

Hello,

If u need to implement NAT for the devices inside 1601, I don't think there is any way by which you can implement NAT on your 3600. I don't understand the need to do NAt on other side of the link when you can do it on the same side.

Rgds,

Homin

98
Views
0
Helpful
6
Replies