Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started.

New Member

NAT self-deactivates

Well, I finally got NAT to work for short periods of time. I have a static 1-to-1 mapping, but for some reason, the connection drops after a while. The host (192.168.0.10) is a Windows XP laptop connecting to a Cisco 2924XL switch, which in turn connects to a Cisco 3640 router (192.168.0.1 internal, 64.171.42.211 external).

Any ideas why this might be happening?

Current configuration : 1085 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Cisco

!

enable secret 5 $1$3rNz$QK9.t4zOpmVzIKXNKxBQ9.

!

ip subnet-zero

!

!

ip name-server 206.13.28.12

!

ip audit notify log

ip audit po max-events 100

!

!

!

!

!

!

!

!

fax interface-type fax-mail

mta receive maximum-recipients 0

!

!

!

!

interface Ethernet2/0

description Intranet

ip address 192.168.0.1 255.255.255.0

ip nat inside

half-duplex

no mop enabled

!

interface Ethernet2/1

description Internet

ip address 64.171.42.211 255.255.255.248

ip nat outside

half-duplex

!

interface Ethernet3/0

no ip address

shutdown

half-duplex

!

interface Ethernet3/1

no ip address

shutdown

half-duplex

!

ip nat inside source static 192.168.0.10 64.171.42.211

ip classless

ip route 0.0.0.0 0.0.0.0 64.171.42.209

ip http server

ip pim bidir-enable

!

!

!

!

call rsvp-sync

!

!

mgcp profile default

!

dial-peer cor custom

!

!

!

!

!

line con 0

exec-timeout 0 0

password Cisco

logging synchronous

login

line aux 0

line vty 0 4

password Cisco

login

!

!

end

Ethernet2/0 is up, line protocol is up

Hardware is AmdP2, address is 00d0.bab6.9421 (bia 00d0.bab6.9421)

Description: Intranet

Internet address is 192.168.0.1/24

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:08, output 00:00:01, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

18482 packets input, 3441591 bytes, 0 no buffer

Received 8661 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 input packets with dribble condition detected

19407 packets output, 3527272 bytes, 0 underruns

5 output errors, 10 collisions, 5 interface resets

0 babbles, 0 late collision, 9 deferred

5 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

Ethernet2/1 is up, line protocol is up

Hardware is AmdP2, address is 00d0.bab6.9422 (bia 00d0.bab6.9422)

Description: Internet

Internet address is 64.171.42.211/29

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:26, output 00:00:04, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

17979 packets input, 4855380 bytes, 0 no buffer

Received 8283 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 input packets with dribble condition detected

18524 packets output, 1861368 bytes, 0 underruns

0 output errors, 2 collisions, 3 interface resets

0 babbles, 0 late collision, 9 deferred

  • Other Network Infrastructure Subjects
1 REPLY
New Member

Re: NAT self-deactivates

I think it was the case that I had another machine on my network that had the same IP address as the router, so I think my problem stemmed from that.

84
Views
0
Helpful
1
Replies