Cisco Support Community
Community Member

NAT Translation problems

I have this configuration :

interface FastEthernet0/0

no ip address

ip route-cache flow

duplex auto

speed auto


interface FastEthernet0/0.1

encapsulation isl 1

ip address

ip nat inside

ip policy route-map INTERNA


interface FastEthernet0/0.2

encapsulation isl 2

ip address

ip policy route-map SERVER


interface Serial0/0

bandwidth 128

ip unnumbered FastEthernet0/0.2

hold-queue 200 in

hold-queue 200 out


interface FastEthernet0/1

no ip address

duplex auto

speed auto

pppoe enable

pppoe-client dial-pool-number 1


interface Serial0/1

no ip address



interface Dialer1

ip address negotiated

ip nat outside

encapsulation ppp

no ip mroute-cache

dialer pool 1

dialer-group 1

ppp authentication pap callin

ppp pap sent-username cttmexico password 7 xxxxxxx


ip nat translation timeout never

ip nat translation tcp-timeout never

ip nat translation udp-timeout never

ip nat translation syn-timeout never

ip nat translation icmp-timeout never

ip nat translation port-timeout tcp 80 never

ip nat translation max-entries 21474836

ip nat inside source list 1 interface Dialer1 overload

no ip http server

no ip http secure-server

ip classless

ip route Dialer1

ip route Serial0/0 200


access-list 1 permit

access-list 10 permit

access-list 10 permit

access-list 101 deny ip

access-list 101 permit ip any any

access-list 115 deny ip

access-list 115 permit ip any any

access-list 125 deny ip

access-list 125 permit ip any any

dialer-list 1 protocol ip permit


route-map SERVER permit 10

match ip address 101

set interface Serial0/0


route-map INTERNA permit 10

match ip address 125

set interface Dialer1

every thing was working fine until yesterday, now for example i cant browse, but, and here is the funny stuff, i can ping ?

is this a IOS bug problem?

what ios do you think will solve the problem?

my config is not good?


Re: NAT Translation problems

You are not timing out any translations. Is it possible that enough conversations were dropped that you are near the configured limit? See how many translations are active.

Community Member

Re: NAT Translation problems

If you put the IP address for Google in your web browser can you open it. Do you run a firewall?

Community Member

Re: NAT Translation problems

I am not running any firewall ... i have a direct conecction to internet

CreatePlease to create content