Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

NAT using loopback

This is my first attempt to use NAT, trying to make one address (10.17.140.51/22) out of a remote net translate to a locally attached server(10.17.120.72/22). So far I'm getting a ping but no real traffic.

Am I attempting the impossible? See config below. Thanks.

- Paul

NJ Dept of Health

interface FastEthernet0/0

description To Local Lan

ip address 10.17.120.1 255.255.252.0 secondary

ip address 20x.xxx.xxx.xxx 255.255.255.0

ip nat inside

interface Loopback0

description Test for NAT

ip address 10.17.30.1 255.255.255.255

ip nat outside

ip route 10.17.140.51 255.255.255.255 Loopback0

ip nat inside source static 10.17.120.72 10.17.140.51

SHOW IP ROUTE....

D 10.17.140.0/22 [90/2172416] via 192.168.5.2, 6d10h, Serial1/1

S 10.17.140.51/32 is directly connected, Loopback0

1 REPLY
Community Member

Re: NAT using loopback

If you're trying to do NAT on a stick, check with TAC. They have some very good examples.

If you don't have TAC access, let me know and I'll try to scrounge one up for you.

Mick.

173
Views
0
Helpful
1
Replies
CreatePlease to create content