Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Native IOS not working with Flexwan Module

Currently I have a Cat6k running with the following modules

WS-X6k-SUP1A-2GE

WS6248-RJ-45

WS-X6182-2PA (flexwan)

Show version:

Cisco Internetwork Operating System Software

IOS (tm) c6sup2_rp Software (c6sup2_rp-DS-M), Version 12.1(4)E3, EARLY DEPLOYMEN

T RELEASE SOFTWARE (fc1)

ROM: System Bootstrap, Version 12.1(3r)E2, RELEASE SOFTWARE (fc1)

BOOTFLASH: c6sup2_rp Software (c6sup2_rp-DS-M), Version 12.1(4)E3,

cisco Catalyst 6000 (R7000) processor with 114688K/16384K bytes of memory.

I am running IOS for the cat6k sup

c6sup12-ds-mz.121-4.E3

This file is not recongizing the Flexwan module and comes up with the following error

"00:33:38: %SM-SP-4-BADEVENT: Event 'dnld_failed' is invalid for the current statetected at '^' marker.,

-Process= "SCP Download Listen", ipl= 0, pid= 23fig)#^@

e 'disabled': scp_dnld_module 3 : 0"

The software and hardware adviser has said that no Catalyst Native IOS will work on all 3 modules. Is this true ?

The advisor had said that the flexwan module "WS-X6182-2PA=" will work with "5.4(2), 12.1(1)EX" but I cannot download 12.1(1)EX from the CCO. Any ideas guys ?

1 REPLY
Cisco Employee

Re: Native IOS not working with Flexwan Module

FlexWAN is supported in Native IOS from release 12.1(5a)E1. Refer to the release notes at

http://cio.cisco.com/univercd/cc/td/doc/product/lan/cat6000/12_1e/ol_2310.htm#xtocid9

I suggest 12.1(8b)E11 or 12.(11b)E4 and you can download native IOS from

http://www.cisco.com/cgi-bin/tablebuild.pl/cat6000-sup-ios

146
Views
0
Helpful
1
Replies
CreatePlease to create content