Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Need advice utilizing 2T1's routing traffic

I have a Cisco 2600 series with 2 T1's connected to WAN cards. There are three physical sites connected to this router. I would like all traffic from 2 of the sites to be routed through one of the T1's back to my Central Office and all traffic from the remaining site to go through the other T1 back to the Central Office. Each site has it's own subnet. I would like all traffic from the 10.24.X.X subnet to go to one T1, and all traffic from the 10.28.X.X and 10.101.X.X subnets to go to the other T1. I'm not real clear on routing the traffic when it comes from a specific subnet. Any help would be appreciated.

3 REPLIES

Re: Need advice utilizing 2T1's routing traffic

New Member

Re: Need advice utilizing 2T1's routing traffic

Thanks for the info. I have read the info and tried but it doesn't seem to have any effect. All packets are still routed to the default 10.255.255.10. When I take out the ip route 0.0.0.0 0.0.0.0 10.255.255.10 statement, I can't get out at all. The config for this router is included. Thanks.

interface FastEthernet0/0

description 2LAN

ip address 10.24.1.1 255.255.0.0

duplex auto

speed auto

!

interface Serial0/0

description To Bellsouth

no ip address

encapsulation frame-relay

no ip mroute-cache

fair-queue

frame-relay lmi-type ansi

!

interface Serial0/0.103 point-to-point

description TO COHOST

ip address 10.255.255.9 255.255.255.252

ip summary-address eigrp 100 0.0.0.0 0.0.0.0 5

frame-relay interface-dlci 103

!

interface Serial0/1

description TO COHOST Second T1

no ip address

encapsulation frame-relay

no ip mroute-cache

frame-relay lmi-type ansi

!

interface Serial0/1.100 point-to-point

description PVC to 2nd T1

ip address 10.153.1.1 255.255.0.0

ip summary-address eigrp 100 0.0.0.0 0.0.0.0 5

frame-relay interface-dlci 100

!

router eigrp 100

network 10.0.0.0

no auto-summary

no eigrp log-neighbor-changes

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.255.255.10

ip route 10.28.0.0 255.255.0.0 10.24.1.2

ip route 10.101.0.0 255.255.0.0 10.24.1.3

no ip http server

no ip pim bidir-enable

!

!

access-list 1 permit 10.24.0.0 0.0.255.255

access-list 2 permit 10.28.0.0 0.0.255.255

access-list 2 permit 10.101.0.0 0.0.255.255

route-map CMSSC permit 2

match ip address 2

set ip next-hop 10.255.255.10

!

route-map CHS permit 1

match ip address 1

set ip next-hop 10.153.1.2

!

end

Bronze

Re: Need advice utilizing 2T1's routing traffic

You need to apply a route-map to an interface (the inbound interface) in order for it to do anything -- same concept as an access-list. The interface command is "ip policy route-map xxx". Packets not matching the route-map will resort to the routing table, so in your case you only need route-map CHS.

73
Views
0
Helpful
3
Replies
CreatePlease login to create content