Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

need help Dialin with 3745, failed!!!

hi my name is Bob!

i have issue with dialin on cisco 3745(NM-16AM module);

really hope you can help me...ASAP

when the client dial to router :

modem state : 'dialing/anwering'

modem state : 'incoming call'

modem state : ' waiting for carrier'

then disconnected!! reason 'NO CARRIER'!

this is the confoguration on my router 3745 :

Current configuration : 2420 bytes

!

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname "RTRKRG"

!

enable secret xxxx

!

username xxxx password xxxx

username pln password xxxx

ip subnet-zero

!

!

no ip domain lookup

!

async-bootp dns-server 10.201.1.4

!

!

!

!

mta receive maximum-recipients 0

!

!

!

!

interface Loopback0

ip address 10.x.x.xxx.255.255.0

!

interface FastEthernet0/0

ip address 10.x.x.x.255.255.0

duplex auto

speed auto

no cdp enable

!

interface Serial0/0

ip address 20.x.x.x x.255.255.252

shutdown

clockrate 125000

no fair-queue

no cdp enable

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

no cdp enable

!

interface Serial0/1

ip address 20.100.x.x.x.255.252

shutdown

clockrate 125000

no cdp enable

!

interface Serial1/0

ip address 20.100.x.x.x.255.252

shutdown

no cdp enable

!

interface Serial1/1

no ip address

shutdown

no cdp enable

!

interface Serial1/2

no ip address

shutdown

no cdp enable

!

interface Serial1/3

no ip address

shutdown

no cdp enable

!

interface Serial1/4

no ip address

shutdown

no cdp enable

!

interface Serial1/5

no ip address

shutdown

no cdp enable

!

interface Serial1/6

no ip address

shutdown

no cdp enable

!

interface Serial1/7

no ip address

shutdown

no cdp enable

!

interface Group-Async1

ip unnumbered Loopback0

encapsulation ppp

dialer in-band

dialer idle-timeout 600

dialer-group 1

async mode interactive

peer default ip address pool dialin

no keepalive

ppp authentication chap

group-range 65 80

!

router rip

network 10.0.0.0

network 20.0.0.0

!

ip local pool dialin 10.x.x.x.50.1.31

ip classless

ip http server

!

!

dialer-list 1 protocol ip permit

no cdp run

!

!

call rsvp-sync

!

!

mgcp profile default

!

!

!

dial-peer cor custom

!

!

!

!

line con 0

password xxx

login

line 65 80

flush-at-activation

login local

modem Dialin

modem autoconfigure discovery

autocommand ppp

transport input all

autoselect ppp

flowcontrol hardware

line 129 144

flush-at-activation

line aux 0

password xxxx

login

line vty 0 4

password xxxx

login

!

end

please help me, to solve this issue...

  • Other Network Infrastructure Subjects
2 REPLIES
Cisco Employee

Re: need help Dialin with 3745, failed!!!

What modem lines the calls are coming in on ? If its line 129 144, obviously calls will not connect as these lines do not have the tty config like the lines 65 80 do. If you could include modem/modem csm/ppp debugs, that would be helpful.

~Zulfi

Cisco Employee

Re: need help Dialin with 3745, failed!!!

What modem lines the calls are coming in on ? If its line 129 144, obviously calls will not connect as these lines do not have the tty config like the lines 65 80 do. If you could include modem/modem csm/ppp debugs, that would be helpful.

~Zulfi

83
Views
0
Helpful
2
Replies
This widget could not be displayed.