Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Need Help on Dialer Profile

Hi,

I have 2 dialer string and each one is dialing to different destination based on interesting traffic, ex: Destination A.A.A.A will use dialer string 1111111 and destination B.B.B.B will use dialer string 2222222, which is defined on ip route. The problem is, when I have the configuration below and dialing to 2222222, traffic cannot reach the destination, even if PPP connection has established successfully. Once I took off Int Dialer 1 and all the related commands for dialer 1, everything looks fine. Please help. Thanks.

interface BRI0

no ip address

encapsulation ppp

dialer pool-member 1

dilaer pool-member 2

isdn switch-type ntt

ppp authentication chap callin

!

interface FastEthernet0

ip address 200.x.x.x 255.255.255.0

ip nat inside

!

interface Dialer1

ip address negotiated

ip nat outside

encapsulation ppp

dialer pool 1

dialer string 1111111

dialer-group 1

!

interface Dialer2

ip address negotiated

ip nat outside

encapsulation ppp

dialer pool 2

dialer string 2222222

dialer-group 2

!

ip nat inside source list 1 interface Dialer1 overload

ip nat inside source list 2 interface Dialer2 overload

!

ip route A.A.A.A 255.255.255.0 Dialer1

ip route B.B.B.B 255.255.255.0 Dialer2

!

access-list 1 permit 10.104.16.0 0.0.15.255

access-list 2 permit 10.104.16.0 0.0.15.255

!

dialer-list 1 protocol ip permit list 1

dialer-list 2 protocol ip permit list 2

1 REPLY
Bronze

Re: Need Help on Dialer Profile

ISDN with PPP requires a hostname to build dialer map's.

You should specify a dialer remote name for each dialer interface using the "dialer remote-name (name of peer device)" command.

Put this command on each dialer interface and then test again. You can also use the same dialer pool number too.

Daniel

87
Views
0
Helpful
1
Replies
CreatePlease to create content