Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Need Help !

Hi Dears,

We have a 3662 router with 2FE2W-NM and WIC-2T installed in 2, 4 slots.

Everything was right until I installed a new 2FE2W-NM in slot 1 with 2

WIC-2T's.

When I run "sh ru" command I see nothing :( but it echo’s a error message

Just like this:

*Mar 1 00:10:28: %SYS-2-MALLOCFAIL: Memory allocation of 129016 bytes failed from 0x60371468, pool Processor, alignment 0

-Process= "Exec", ipl= 0, pid= 22

-Traceback= 6040CC58 6040E958 60371470 6039E720 6039E7F0 60392F34 603A165C 60403404 604033F0

What could be the problem, and how can I try to solve it?

When I remove the second WIC-2T (W1) from the router, everything

Goes back to its normal mode.

Any Tutorial, Link,... are appreciated.

Best Wishes

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: Need Help !

You are running low on Processor memory. When you installed the additional card the system needs to allocate additional memory for that resource.

With 3600 series routers you can allocate memory with the ' memory-size iomem xx ' command

by default it is 75 for processor 25 for io mem .

You have to reload the box for the command to take effect.

2 REPLIES
Silver

Re: Need Help !

You are running low on Processor memory. When you installed the additional card the system needs to allocate additional memory for that resource.

With 3600 series routers you can allocate memory with the ' memory-size iomem xx ' command

by default it is 75 for processor 25 for io mem .

You have to reload the box for the command to take effect.

New Member

Re: Need Help !

Thank you very much, my router is up and running now.

94
Views
5
Helpful
2
Replies
CreatePlease login to create content