Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Need HELP!

I'm trying to transfer some files through a messaging client like msn messenger. It keeps failing saying to contact the administrator. We have private addressing here so I know that is a problem. I have configured the

cisco router to map a static outside IP to my inside IP, but that didn't help either. We are running NAT on the router. I am assuming some ports need to be opened.. Also, I would like to make online gaming available to some people as well and I believe this won't work behind NAT without changes either. Any help? THANKS!

2 REPLIES
New Member

Re: Need HELP!

Hi,

without describing your network topology and "copy & past" your router

config, nobody can help you.

When you do so, the community can get an idea what possibly is wrong.

regards Ulrich Marzoli

www.netaid.de

New Member

Re: Need HELP!

Here is the router config.

ip subnet-zero

ip name-server 10.2.1.21

!

appletalk routing

ipx routing 0030.8076.3740

!

!

process-max-time 200

!

interface FastEthernet0/0

description connected to 10.2.1.0

ip address 10.2.1.1 255.255.255.0

no ip directed-broadcast

ip nat inside

speed 100

full-duplex

appletalk cable-range 220-230 220.226

appletalk zone KHS

ipx network 2BAD222 encapsulation SAP

no mop enabled

!

interface Serial0/0

description connected to Internet

ip address xx.xxx.xxx.xxx 255.255.255.252

no ip directed-broadcast

ip nat outside

encapsulation ppp

!

interface FastEthernet0/1

description connected to FIBER WAN

ip address 10.20.1.1 255.255.255.0

ip helper-address 10.2.1.21

no ip directed-broadcast

ip nat inside

speed 100

full-duplex

appletalk cable-range 500-500 500.35

appletalk zone KHS

ipx network BAD333 encapsulation SAP

no mop enabled

!

interface Ethernet1/0

description connected to 10.1.1.0

ip address 10.1.1.1 255.255.255.0

ip helper-address 10.2.1.21

no ip directed-broadcast

ip nat inside

appletalk cable-range 200-210 205.120

appletalk zone KHS

ipx network 1BAD111 encapsulation SAP

no mop enabled

!

router rip

version 2

passive-interface Serial0/0

network 10.0.0.0

no auto-summary

!

ip nat pool TONGASS-natpool-1 xx.xxx.xxx.xx xx.xxx.xxx.xxx netmask 255.255.255.0

ip nat pool TONGASS-natpool-2 xx.xxx.xxx.x xx.xxx.xxx.xxx netmask 255.255.255.0

ip nat inside source list 1 pool TONGASS-natpool-1 overload

ip nat inside source list 2 pool TONGASS-natpool-2 overload

ip nat inside source static 10.2.1.252 xx.xxx.xxx.xxx

ip nat inside source static 10.2.1.24 xx.xxx.xxx.xx

ip nat inside source static 10.2.1.23 xx.xxx.xxx.xx

ip nat inside source static 10.2.1.22 xx.xxx.xxx.xx

ip nat inside source static 10.2.1.21 xx.xxx.xxx.xx

ip classless

ip forward-protocol udp 135

ip route 0.0.0.0 0.0.0.0 Serial0/0

no ip http server

!

access-list 1 permit 10.2.1.0 0.0.0.255

access-list 1 permit 10.20.1.0 0.0.0.255

access-list 1 permit 10.1.1.0 0.0.0.255

access-list 1 permit 10.18.1.0 0.0.0.255

access-list 1 permit 10.14.1.0 0.0.0.255

access-list 1 permit 10.12.1.0 0.0.0.255

access-list 1 permit 10.10.1.0 0.0.0.255

access-list 1 permit 10.8.1.0 0.0.0.255

access-list 1 permit 10.6.1.0 0.0.0.255

access-list 1 permit 10.4.1.0 0.0.0.255

access-list 1 permit 10.16.1.0 0.0.0.255

!

!

!

snmp-server engineID local 000000090200003080763740

snmp-server community public RO

snmp-server location KHS, BACK-BONE CLOSET

snmp-server contact ADMIN,907.225.8592,admin@kgbsd.org

!

line con 0

exec-timeout 0 0

password xxxxx

login

transport input none

line aux 0

line vty 0 4

password xxxxx

login

!

no scheduler allocate

end

87
Views
0
Helpful
2
Replies
CreatePlease login to create content