Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Need IOS...Urgent

Hi all,

Please suggest me IOS for folowing requirment

Router :- 3640

NM-8 A/S

2CE1B

NM4E

Thanks & Regards,

ciscobuddy

3 REPLIES

Re: Need IOS...Urgent

All these IOS versions support the hardware you have.

11.2(6)P, 11.3(1), 11.3(1)T, 12.0(1), 12.0(7)T, 12.0(2)XC, 12.0(2)XD, 12.0(7)XK, 12.1(1), 12.1(1)T, 12.1(5)YB, 12.1(5)YD, 12.2(1), 12.2(2)T, 12.2(2)XT, 12.2(11)YT, 12.2(15)ZJ, 12.3(1)

I would recommend running 12.2(15)ZJ or if you have enough memory (DRAM and flash) upgrade to 12.3.

New Member

Re: Need IOS...Urgent

Hello.

your you can use this tool the Cisco TAC

http://www.cisco.com/kobayashi/support/tac/tools.shtml

Configurations tools ===> Software Advisor

New Member

Re: Need IOS...Urgent

Chose Major IOS - prefferably GD.

(due to the stability issues).

I know that 12.1(20) is GD.

Choos 12.2(19) for example.

At the latest possible case choos ReleaseYZ

and at the latest latest possible choose T.

Just go to the IOS upgrade tool and choose

only GD if possible.

But first check with feature navigator for

hardware/software preferences.

This config seems to me prety normal, so

probably 12.1(20) will work or if you need features 12.2(19).

86
Views
0
Helpful
3
Replies
CreatePlease to create content