Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Net Scout

I am experiencing some problems logging into my netscout software v1.2 supplied with my Cisco Switch probe. I have followed all the instructions for installation to the letter but I am unable to log in, the application tells me it cannot find the server. Any ideas ?

7 REPLIES
New Member

Re: Net Scout

Check to make sure that you are using the right IP and TCP port. Ex. http://X.X.X.X:8080

Also check to see that the nGenius service started correctly on the server. Change this service to start manually. After booting your server it's better to wait a few minutes before starting that service, it can kill your CPU

New Member

Re: Net Scout

I have teseted that also but no joy.

New Member

Re: Net Scout

Have you changed the host name of the box ? It may still be trying to contact the inbuilt sybase db via the "old" host name ?

New Member

Re: Net Scout

The Server is a clean build no hostname changed. The switch probe name has not changed also.

New Member

Re: Net Scout

Hello,

Are we talking problems logging into RTM or from RTM to the switch probe? Sorry I am not sure what you having problems with...

Jim

New Member

Re: Net Scout

Logging into RTM, on the rare occasion I am able to log in I can connect to the probe fine.

New Member

Re: Net Scout

Hello,

Try stopping/starting the RTM service again..Also they have a 1.3 RTM version out. I had problems also with the Java plug in on 1.2 and when I went to 1.3 it worked fine...

Jim

207
Views
0
Helpful
7
Replies
CreatePlease login to create content