cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
290
Views
5
Helpful
3
Replies

Netbios/Domain Problems

rob.mcdaniel
Level 1
Level 1

I have multiple locations connected to a district office that need to have computers on the WAN connect to the domain. This previously worked until we acquired new routers. I have gone through the configurations and can't find the problem, however I am fairly new to routers. The remote workstations are configured for netbios over tcpip. The router config for the central office and one remote location are below, and help would be appreciated.

Using 3610 out of 29688 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname COHOST

!

enable secret 5 $1$INbH$YRTczMDDaNUvcTei063l1.

!

ip subnet-zero

!

!

ip domain-name vnet.net

ip name-server 166.82.1.3

ip name-server 166.82.1.8

!

!

interface FastEthernet0/0

description ToLan

ip address 10.1.1.3 255.255.0.0

ip nat outside

duplex auto

speed auto

!

interface Serial0/0

description To BellSouth FR CKTID 20.QGXX.505355

no ip address

ip directed-broadcast

encapsulation frame-relay

frame-relay lmi-type ansi

!

interface Serial0/0.100 point-to-point

description To Casar Elementary CKTID 20.QRXX.502033

ip address 10.255.255.1 255.255.255.252

ip nat inside

ip summary-address eigrp 100 0.0.0.0 0.0.0.0 5

frame-relay interface-dlci 100

!

interface Serial0/0.101 point-to-point

description To Union Elementary CKTID 20.QRXX.502032

ip address 10.255.255.5 255.255.255.252

ip nat inside

ip summary-address eigrp 100 0.0.0.0 0.0.0.0 5

frame-relay interface-dlci 101

!

interface Serial0/0.102 point-to-point

description PVC to BHS

ip address 10.152.1.2 255.255.0.0

ip nat inside

ip summary-address eigrp 100 0.0.0.0 0.0.0.0 5

frame-relay interface-dlci 102

!

interface Serial0/0.103 point-to-point

description PVC to CHS

ip address 10.255.255.10 255.255.255.252

ip nat inside

ip summary-address eigrp 100 0.0.0.0 0.0.0.0 5

frame-relay interface-dlci 103

!

interface Serial0/0.104 point-to-point

description PVC to TS3

ip address 10.150.1.2 255.255.0.0

ip nat inside

ip summary-address eigrp 100 0.0.0.0 0.0.0.0 5

frame-relay interface-dlci 104

!

interface Serial0/0.105 point-to-point

description PVC to SES

ip address 10.151.1.2 255.255.0.0

ip nat inside

ip summary-address eigrp 100 0.0.0.0 0.0.0.0 5

frame-relay interface-dlci 105

!

interface Serial0/1

description To Bellsouth FR CKTID 20.QGXX.505414

no ip address

encapsulation frame-relay

no ip mroute-cache

frame-relay lmi-type ansi

!

interface Serial0/1.100 point-to-point

description PVC to CHS Only 2nd T

ip address 10.153.1.2 255.255.0.0

ip nat inside

ip summary-address eigrp 100 0.0.0.0 0.0.0.0 5

frame-relay interface-dlci 100

!

interface Serial0/1.101 point-to-point

description PVC to BHS 2nd T1

ip address 10.154.1.2 255.255.0.0

ip nat inside

frame-relay interface-dlci 101

!

router eigrp 100

network 10.0.0.0

no auto-summary

no eigrp log-neighbor-changes

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.1.0.10

ip route 10.8.0.0 255.255.0.0 10.1.10.1

ip route 10.12.0.0 255.255.0.0 10.152.1.1

ip route 10.16.0.0 255.255.0.0 10.152.1.1

ip route 10.20.0.0 255.255.0.0 10.255.255.2

ip route 10.24.0.0 255.255.0.0 10.255.255.9

ip route 10.24.0.0 255.255.0.0 10.153.1.1

ip route 10.28.0.0 255.255.0.0 10.255.255.9

ip route 10.36.0.0 255.255.0.0 10.1.10.5

ip route 10.40.0.0 255.255.0.0 10.152.1.1

ip route 10.64.0.0 255.255.0.0 10.151.1.1

ip route 10.68.0.0 255.255.0.0 10.150.1.1

ip route 10.70.0.0 255.255.0.0 10.255.255.6

ip route 10.76.0.0 255.255.0.0 10.1.10.4

ip route 10.101.0.0 255.255.0.0 10.255.255.9

no ip http server

ip pim bidir-enable

!

!

access-list 1 permit 10.151.0.0 0.0.255.255

access-list 1 permit 10.150.0.0 0.0.255.255

access-list 1 permit 10.152.0.0 0.0.255.255

snmp-server community public RO

snmp-server chassis-id COHOST

!

Remote Site

Using 1903 out of 29688 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname CHS2HOST

!

enable secret 5 $1$X3.w$3YhFiXuIPIVtelcHPcl5y1

enable password cisco

!

username ccssrtr privilege 15 password 0 ccssadmin

ip subnet-zero

!

!

ip domain-name vnet.net

ip name-server 166.82.1.3

ip name-server 166.82.1.8

!

!

!

!

interface FastEthernet0/0

description 2LAN

ip address 10.24.1.1 255.255.0.0

ip policy route-map CHS

duplex auto

speed auto

!

interface Serial0/0

description To Bellsouth FR CKTID 20.QRXX.505393

no ip address

encapsulation frame-relay

no ip mroute-cache

fair-queue

frame-relay lmi-type ansi

!

interface Serial0/0.103 point-to-point

description TO COHOST

ip address 10.255.255.9 255.255.255.252

ip summary-address eigrp 100 0.0.0.0 0.0.0.0 5

frame-relay interface-dlci 103

!

interface Serial0/1

description TO COHOST Second T1

no ip address

encapsulation frame-relay

no ip mroute-cache

frame-relay lmi-type ansi

!

interface Serial0/1.100 point-to-point

description PVC to 2nd T1

ip address 10.153.1.1 255.255.0.0

ip summary-address eigrp 100 0.0.0.0 0.0.0.0 5

frame-relay interface-dlci 100

!

router eigrp 100

network 10.0.0.0

no auto-summary

no eigrp log-neighbor-changes

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.255.255.10

ip route 10.28.0.0 255.255.0.0 10.24.1.2

ip route 10.101.0.0 255.255.0.0 10.24.1.3

no ip http server

no ip pim bidir-enable

!

!

access-list 1 permit 10.24.0.0 0.0.255.255

access-list 2 permit 10.28.0.0 0.0.255.255

access-list 2 permit 10.101.0.0 0.0.255.255

route-map CHS permit 1

match ip address 1

set ip next-hop 10.153.1.2

1 Accepted Solution

Accepted Solutions

rsissons
Level 5
Level 5

One suggestion. If you are using DHCP and WINS servers at the central site, which is usual with Netbios over TCP, then you would require a helper address configured on the remote LAN interface pointing to the server address in order to forward broadcast traffic.

eg

ip helper-addresss

View solution in original post

3 Replies 3

rsissons
Level 5
Level 5

One suggestion. If you are using DHCP and WINS servers at the central site, which is usual with Netbios over TCP, then you would require a helper address configured on the remote LAN interface pointing to the server address in order to forward broadcast traffic.

eg

ip helper-addresss

ladams25
Level 1
Level 1

Rob, need to be careful sharing so much info for your question. Get rid of things like passwords, even encrypted. Especially when your info is about a public domain connection you have.

Cheers

Ditto: HEY MODERATOR!!! (Sorry, had to yell to get your attention)Can you pull his post, let him edit it and resubmit the question? We don't need stuff like this hanging out there for the world to see

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Innovations in Cisco Full Stack Observability - A new webinar from Cisco