Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Netflow on Catalyst 3550-12T

Hello,

I am trying to configure netflow on C3550-12T. "show ip cache flow" command displays only flows that goes to "Local" or "Null" destination interface. Flow exports works in the same way.

It looks like:

[*] no interfaces uses flow acceleration, but I've configured it (see below)

or

[*] packets are "switched" on the layer lower than netflow, so netflow didn't see that packets

Can you help me with this problem? Why such may happen?

IOS version 12.1(13)EA1a (EMI).

My config:

version 12.1

. . .

ip routing

ip flow-cache feature-accelerate

ip multicast-routing

. . .

vlan 10

vlan 20

. . .

interface Vlan1

ip address 192.168.1.1 255.255.255.0

ip verify unicast reverse-path

ip route-cache flow

interface Vlan10

ip address 192.168.10.1 255.255.255.0

ip verify unicast reverse-path

ip route-cache flow

interface Vlan20

ip address 192.168.20.1 255.255.255.0

ip verify unicast reverse-path

ip route-cache flow

. . .

Some commands output:

#show ip flow acceleration

Flow feature acceleration is enabled

0 active features

#sh ip cache

IP routing cache 0 entries, 0 bytes

0 adds, 0 invalidates, 0 refcounts

Minimum invalidation interval 2 seconds, maximum interval 5 seconds,

quiet interval 3 seconds, threshold 0 requests

Invalidation rate 0 in last second, 0 in last 3 seconds

Last full cache invalidation occurred 01:19:40 ago

Prefix/Length Age Interface Next Hop

#sh ip cef summary

IP CEF with switching (Table Version 229), flags=0x0

227 routes, 0 reresolve, 0 unresolved (0 old, 0 new), peak 4

230 leaves, 62 nodes, 95760 bytes, 232 inserts, 2 invalidations

0 load sharing elements, 0 bytes, 0 references

universal per-destination load sharing algorithm, id 8F0788DD

2(0) CEF resets, 0 revisions of existing leaves

Resolution Timer: Exponential (currently 1s, peak 1s)

0 in-place/0 aborted modifications

refcounts: 16525 leaf, 16128 node

Table epoch: 0 (230 entries at this epoch)

Adjacency Table has 99 adjacencies

Thank you for any helps.

Best regards,

Dmitry N. Hramtsov

1 REPLY
New Member

Re: Netflow on Catalyst 3550-12T

In addition to configuratiln file:

. . .

interface GigabitEthernet0/1

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

no cdp enable

. . .

interface GigabitEthernet0/2

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

no cdp enable

. . .

. . .

interface GigabitEthernet0/12

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

no cdp enable

. . .

Thanks for any help again.

Best regards,

Dmitry N. Hramtsov

497
Views
0
Helpful
1
Replies
CreatePlease to create content