Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

NetWare Version5

Hi, we was working with a Catalyst 5500 and the user was using NetWare Version 4.11 an everthing was working fine, but 1 month ago the client change the NetWare to a release 5, and now the users have a lot of problems. Could that change be an issue ?

3 REPLIES
Cisco Employee

Re: NetWare Version5

Are you still using IPX with Netware 5 or are you using IP. If IP, how are clients discovering the SA and DA? through Novell DHCP or multicast or statically? What client version are the workstations running? Is there more than 1 VLAN on the switch.

New Member

Re: NetWare Version5

We talked with the customer this morning and they told us that the servers are using IPX and IP at the same time. The clients that use IPX dicovered the SA and DA across NLSP and the customer told us that use multicast. The client version in the workstations for NT is 4.80 and for Windows XP release 3.31 beside Windows 95, Windows 98 and Windows 2000 all this windows software in spahish version and all of them with different releases. And yes we have several VLAN 6 to 8 by switch.

New Member

Re: NetWare Version5

This may seem like a weird thing to ask but are both the switch and the Server set to half duplex. Reason I ask is that we had a similar problem when we upgraded to Netware 5 (IP) in that the IPX was fine but IP was very very slow. we found that the server was autodetecting Full duplex and the switch was on Half. Due to how the different protocols handel corrupted / lost packets is why IPX was working OK and IP was always in the go slow mode.

Just my 2 cents worth

91
Views
0
Helpful
3
Replies