Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Network Performance issues - no errors

We have a fully redundant core on 6509's with MSFC on each for IVR. Access layer switches connected to the collapsed core /distribution layer are 4506's with RSM's. I have 3 servers connected to the core / dist switches with redundant gig interfaces. If I copy file to server speed is very very very slow. 0.03 MBPS. I am copying from Core switch port; access switch port; it does not matter. Performance is the same either way. If I push file from server to client speed is lightning fast. Here are some stats:

server to workstation 100 meg file 20 seconds

workstation to server 100 meg file 38 minutes

Any ideas on what the problems may be?

I have HSRP running;

All switches are fiber uplinks;

any ideas or thoughts would be appreciated.

2 REPLIES
Bronze

Re: Network Performance issues - no errors

Make sure there isn't a duplex mismatch on either the server or client port (or any intermediary uplinks). Either force both sides of each link to 100/full or leave them both at auto -- forcing one side to full duplex and leaving the other at auto results in a duplex mismatch which generally entails very low throughput.

New Member

Re: Network Performance issues - no errors

I have expierenced a similar issue. Access layer = 4500 with dual gige fx connections to collapsed core / distribution. Span-tree forwaded on 1 of the gige links. transfers fast in one direction and slow in oposite direction. our problem turned out to be bad fiber. after the deep freez in chicago, a warm spell hit and effected 1 strand of the fiber pair.

249
Views
0
Helpful
2
Replies