Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

New CE500 not seeing servers

I have 2 Linksys SR2024 switches connected. I got a new CE500 and connected it to the LInksys switch that has the servers plugged into. I can see my domain controller and SQL server but not my file server (cannot ping IP). Any ideas why.

6 REPLIES

Re: New CE500 not seeing servers

Is it that you are able to ping from the file server out to all other servers, internet etc, but you are not able to ping the file server from your PC ? Do you have any firewall set up on the server ?

New Member

Re: New CE500 not seeing servers

If I connect my laptop to the new switch I can get an IP from the domain controller and see all server except the file server. I cannot ping the file server from my laptop at this point. This server is accessible via the Linksys switches.

New Member

Re: New CE500 not seeing servers

There's a dirty little secret about CE500s. They turn on port security. That means you can't just stick another cheap-o switch to them to add more ports. The typical port configuration looks something like this:

interface FastEthernet2

switchport access vlan 10

switchport mode access

switchport port-security

switchport port-security maximum 3

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

New Member

Re: New CE500 not seeing servers

I thought there might be something like that. My plan is to replace the 2 Linksys switched with CE500s, however, I do not want to replace them all at once. How would you suggest I phase out these old switches and add the additional switch?

New Member

Re: New CE500 not seeing servers

You should be able to set the smartport type to a switch and change the native vlan to be whatever your data network vlan is. That will allow you to connect the linksys switches.

As far as adding new ce 500s, just uplink them to each other via the gigabit ethernet ports.

New Member

Re: New CE500 not seeing servers

If this is any help to anyone, I had to set my SmartPorts to "Other" to get them to work with non-managed Netgear (16 and 24-port) and LinkSys (5-port) switches, and LinkSys and Telex wireless routers/antennas.

Unless I am missing something, or don't know what I'm doing (which is highly likely), Cisco Network Assitant only sees Cisco managed devices. Nothing else on my network is seen.

210
Views
0
Helpful
6
Replies
CreatePlease login to create content