Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

New Device Support for LMS (CM)

Hello,

for a couple of months I am trying to get a straight forward answer to this question from Cisco, unsuccesfully.

We have CW LMS 2.1. The Supervisor Engine III (WS-X4014) is not supported in Campus Manager (Icon with question Mark).

I know that there is a possibility to integrate new Devices into CiscoView through Device Packages.

1.) Is there any method to integrate new Devices in a similar manner into Campus Manager, or do we have to wait for the next Minor Update (LMS 2.2)?

2.) Does the Device Package for CiscoView have anything to do with CM? Does it integrate it too?

Thanks,

Markus Steinbrecher

1 REPLY
Blue

Re: New Device Support for LMS (CM)

Cisco View is a separate application and has it's own separate device packages. And by installing the CV device package for a particular device has no affect on the functionality of other apps like Campus Manager, RME etc. So, in this case if you install the CV device package for Cat4K (the latest is v 1-8 and I don't see WS-X4014 listed as supported in this device package either), this will not in turn add support for that particular module in Campus Manager. You'll have to wait till the support for SUP-III is released for Campus Manager.

113
Views
0
Helpful
1
Replies