Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

New Java Runtime and CVS

I'm running software version c2900xl-c3h2s-mz.120-5.WC5.bin on my 2900XL-M EN and I just upgraded to the new Java Runtime Environment 1.4.0. Has anyone experienced problems with this combination. The CSM does not run with this new version. I get the error 'Caching not supported for http://switchname/redirect.jar . I also only still have the control panel icon for 1.3.1 (which I uninstalled first) and no control panel icon for the new version. Any suggestions?

Thanks!

Ben

2 REPLIES
Blue

Re: New Java Runtime and CVS

You may want to refer to http://www.cisco.com/warp/public/473/59.html for this.

New Member

Re: New Java Runtime and CVS

I've already looked through that document and found nothing that addresses this issue. Just to clarify I took the following steps.

1. Was running JRE 1.3.1 Works well with 12.5 WC5

2. Downloaded JRE 1.4.0

3. Uninstalled 1.3.1

4. Rebooted

5. Installed 1.4.0

6. Rebooted

7. Run CSM

84
Views
0
Helpful
2
Replies