Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

new network design

Can anyone tell me if I can use my 3550 to run eigrp, dhcp and vlan routing ? I want a setup where I can have different vlans per floor, they all get routed on a central switch that gives out seperate dhcp subnets addresses to each vlan. can anyone show me a simple config

thanks

Carl

Carl

3 REPLIES

Re: new network design

yeah it is possible.

eg.

DHCP

ip dhcp pool TEST-DHCP

network 192.168.1.0 255.255.255.0

dns-server 10.2.1.1

domain-name yourdomain.com

default-router

lease 3

ip dhcp snooping

ip domain-name ueltv.org

ip dhcp excluded-address 192.168.1.1 192.168.1.10

then creat vlans,

if diff. vlans shud use dhcp the create diff. DCHP pool name like about with diff. IP address

rate this post

New Member

Re: new network design

Hi there

can you tell me what ip dhcp snooping is ?

thanks

Re: new network design

Hi Carl,

Yes it is possible but for EIGRP you need to have switch with EMI image as with SMI image only static route and rip ver2 is possible.

For inter vlan routing and eigrp config

ip routing

!

interface vlan 2

ip address 10.10.10.1 255.255.255.0

no shut

!

interface vlan 3

ip address 192.168.2.1 255.255.255.0

no shut

!

interface fa0/2

no switchport

ip address 192.168.3.1 255.255.255.0

no shut

!

router eigrp 100

network 192.168.0.0

network 10.0.0.0

no auto-summary

It is just a sample config you can deisgn and configure your network statements as per your requirement.

DHCP snooping is a DHCP security feature that provides network security by filtering untrusted DHCP messages and by building and maintaining a DHCP snooping binding database, which is also referred to as a DHCP snooping binding table.

DHCP snooping acts like a firewall between untrusted hosts and DHCP servers. You can use DHCP snooping to differentiate between untrusted interfaces connected to the end user and trusted interfaces connected to the DHCP server or another switch

To know more read this link

http://www.cisco.com/univercd/cc/td/doc/product/lan/c3550/12120ea2/3550scg/swdhcp82.htm#wp1078853

HTH, if yes please rate the post.

Ankur

110
Views
10
Helpful
3
Replies
CreatePlease to create content