Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Newbie needs help

I have been given the responsibility to connect two sites via Point-to-Point T1 using two Cisco 1720 routers. They both contain a WIC T1, are were wiped clean. I wish the two building to have two separate subnets, Building A as 192.168.1.*** and Building B 192.168.2.***. Step by step, how do i do this?

Thank you in advance!

1 REPLY
VIP Purple

Re: Newbie needs help

Hello,

first of all, I assume you already have a leased line or some other connection between your building ?

Basically, and assuming that the link between your routers is a point-to-point leased line, here is what the configuration of your routers would look like:

Router A:

interface FastEthernet0/0

ip address 192.168.1.1 255.255.255.0

!

interface Serial0

ip address 192.168.3.1 255.255.255.252

encapsulation ppp

!

ip route 0.0.0.0 0.0.0.0 serial0

Router B:

interface FastEthernet0/0

ip address 192.168.2.1 255.255.255.0

!

interface Serial0

ip address 192.168.3.2 255.255.255.252

encapsulation ppp

!

ip route 0.0.0.0 0.0.0.0 serial0

This is very basic, to start out with, let me know if you need any more specifics.

Regards,

Georg

90
Views
5
Helpful
1
Replies
CreatePlease login to create content