Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

NM-2FE2W init issue

I have recently taken a 3640 with NM-2FE2W for couple of months as a replacement router. Though, its' boot up doesn't go well, the problem is in NM-2FE2W; w/out this module 3640 does fine.

Console log looks like following:

---[snip on]---

System Bootstrap, Version 11.1(20)AA2, EARLY DEPLOYMENT RELEASE SOFTWARE

(fc1)

Copyright (c) 1999 by cisco Systems, Inc.

C3600 processor with 131072 Kbytes of main memory

Main memory is configured to 64 bit mode with parity enabled

program load complete, entry point: 0x80008000, size: 0xdfda64 Self decompressing the image : ##########

*** Port Module OIR Event Interrupt ***

Port Module OIR Status = 0xefef

*** Port Module OIR Event Interrupt ***

Port Module OIR Status = 0xefee ############################################################################

############################################################## [OK] .

[output omited]

.

Press RETURN to get started!

00:00:08: %FECPM-1-INITFAIL: NM slot 0: PCI dev 0 init failed

00:00:08: %AMDP2_FE-3-NOTAMDP2: Slot 0 device ID seen as 0xFFFFFFFF, expected 0x20001022

00:00:08: %FECPM-1-INITFAIL: NM slot 0: PCI dev 1 init failed

00:00:08: %AMDP2_FE-3-NOTAMDP2: Slot 0 device ID seen as 0xFFFFFFFF, expected 0x20001022

00:00:08: %FECPM-1-INITFAIL: NM slot 0: PCI dev 2 init failed

00:00:08: %FECPM-1-DISCOVER: NM slot 0: only 0 PCI dev found

00:00:08: %LINK-4-NOMAC: A random default MAC address of 0000.0c88.5041 has

been chosen. Ensure that this address is unique, or specify MAC

addresses for commands (such as 'novell routing') that allow the

use of this address as a default.

00:00:11: %SYS-5-CONFIG_I: Configured from memory by console

00:00:14: %SYS-5-RESTART: System restarted

---[snip off]---

The router has 12.2 loaded, but I can't even go to CLI - as seen, it restarts as far as gets finished with boot.

I browsed through Cisco recommendations, tried to re-insert module and to use different slots. Without success.

The question is obvious: does this all mean, that I have to replace network module (NM-2FE2W) or there's anything else worth to try?

2 REPLIES
Bronze

Re: NM-2FE2W init issue

The error given says the hardware is not detected properly. See whether you have sufficent memory to support the device, since reseating the module did not work out contact your cisco representative for further troubleshooting .

New Member

Re: NM-2FE2W init issue

I already have done replacement of the NM-2FE2W module. A new module works just fine. So, problem resolved, not with an old module, though.

453
Views
0
Helpful
2
Replies
CreatePlease to create content