Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

NM-ESW-16 EtherSwitch Module

Please can you confirm the version of code required for the Module to be accepted by a cisco 2610XM. Or any information which may solve this problem.

i am running IOS c2600-is-mz.122-12a.bin (IP PLUS)

cisco 2610XM (MPC860P) processor (revision 0x100) with 61440K/4096K bytes of memory.

32768K bytes of processor board System flash (Read/Write)

The router is indicating ""Undefined Port Adaptor type 681 in bay 1""

Any asistance with this situation would be appreciated

Many Thanks

Larry_s

2 REPLIES

Re: NM-ESW-16 EtherSwitch Module

The min requirement for that module you have is 12.2(2)XT or 12.2(8)T or later. Your IOS is a 12.2(12a), so that shouldnt have been a problem. Try reinserting the module once more and check.

New Member

Re: NM-ESW-16 EtherSwitch Module

Thank u

for your assistance

I have replaces the switch module with a 1FE-TX module and although i can configure it it is also indicating an unknown module.

My assumption is there is a possible fault with the 2610XM

419
Views
0
Helpful
2
Replies
CreatePlease login to create content